View Single Post
  #24  
Old 07-21-2018, 08:57 PM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 898
POST ID # = 964815
hastegag Reputation: 20
Default

Quote:
Originally Posted by Requidoor View Post
..I did what was recommended above to no success. What am i supposed to do? I had the issue with iCue and downgraded assuming it was a beta issue. but no its not.
I take it that you tried, disabling DPI scaling entirely? In windows and in any graphics driver and you also tried the chris777 suggestion above:
"Compatibility Tab for the CUE Exe Setting Override High DPI scaling behavior to System Enhanced."

If you have tried cue 2 and icue with the same results, maybe can you post a screenshot and your logs? The users above that complained about the visibility, i get it, i use my 4k tv with my pc and I can never read read much of anything from the couch without zooming - so i use windows magnifier in the cue screen if i need it - works well without the hiccups of dpi scaling.
Reply With Quote