View Single Post
  #19  
Old 06-02-2019, 03:24 PM
My_Gaming_TV My_Gaming_TV is offline
Streamer Extraordinaire
My_Gaming_TV's PC Specs
 
Join Date: Jun 2018
Location: Las Vegas
Posts: 12
POST ID # = 1006633
My_Gaming_TV Reputation: 10
Default

Quote:
Originally Posted by Corsair Mike View Post
Sorry the latest version of the FW is 1.01.15. Are you using internal USB hubs btw?
Yes I am using only the internal USB hubs, on the last one I tried using an actual USB port using a regular USB cable to see if maybe I can try to get iCue to see it again. And since I have been repairing PC's and building custom PC's for almost 25 years I have also tried a number of other ways to figure out the cause of the problem and eliminate any possible sources that would cause the update to fail. And if 1.01.15 is the current firmware version then it seems that I am in need of a firmware update but I am just afraid to update it and have another bricked pump. Fry's won't let me exchange a 4th pump and I don't have time to wait for an RMA, time is money and with my PC down I'm losing money. Also I have talked to Corsair customer Support and they made a few suggestions along the way like trying to update the firmware in safe mode and disabling my antivirus among other things. All with the same result. Mind you I have tried doing a forced firmware update on my keyboard and mouse and even my Void headset and none of them had any issues afterword. So I'm lost as to why those will work and the AIO won't.... Also it seems the firmware update in iCue is incorrect for this pump and that may be the issue

As for you DevBiker all I can say is I'm happy for you, glad you have had better luck than I have but as you can see I am not the only person that has had this issue and I probably won't be the last so maybe instead of bragging about how you have yet to have this issue maybe try being helpful in trying to figure out the cause and/or a way to make it work right?

Last edited by My_Gaming_TV; 06-02-2019 at 03:46 PM.
Reply With Quote