View Single Post
Old 05-25-2019, 04:00 PM
phdibart phdibart is offline
Registered User
phdibart's PC Specs
Join Date: Dec 2018
Posts: 8
POST ID # = 1005715
phdibart Reputation: 10
Default LL140 fan won't spin past certain RPM on CoPro

I have a Commander Pro with 3 LL140 and 2 non-RGB, non-PWM fans. RGB port 1 has a Corsair RGB hub plugged in. I control all 5 fans with iCue, and the RGB is working fine on the 3 LL fans. However, one of the LL140s will not spin past 667 RPM, no matter the profile. I have tried the 3 preset profiles, a 100%, and a 1,000 RPM profile. It will only respond to a 0 RPM profile and stop spinning. But as soon as I apply another profile, it spins up to 667 and stays there. I originally had it on port 2 of the CoPro and tried switching it to port 6 with the same symptom. I'm running firmware 3.21.7168 and have tried forcing an update of the firmware, per advice I've seen in another thread. I also have updated iCue to 3.16.56. Any help would be appreciated!
Reply With Quote