View Single Post
Old 12-05-2019, 07:27 AM
Yumi Yumi is offline
Registered User
Yumi's PC Specs
Join Date: Dec 2019
Posts: 5
POST ID # = 1026363
Yumi Reputation: 10

Originally Posted by Yumi View Post
Yes, it's the 6+2 pin, with PCI-E labelled on the side.
By the way, that's on the GPU side. I presume the 8-pin plugs on the PSU side are the same for both CPU and PCIe.

Did some more experimentation, with interesting results.

Plugged in a Radeon HD 6450 GPU, which doesn't require external power, in alongside with my main GPU. Interestingly, the system fails to boot even if the 8-pin is unplugged in the main GPU. If I pull the main GPU out, and run only the secondary GPU by itself, the system boots fine.
So it seems that the PSU doesn't like something when the main GPU is fully powered, or it's alongside a second GPU.
I did also try the GPUs in different slots, but that didn't make a difference.

I decided to try the 2x 4-pin molex -> 8-pin PCIe idea a bit more. After removing the secondary GPU, plugging this adapter into the 8-pin GPU in again, the system failed to boot, as expected. So I decided to plug the optional 6-pin in, and disconnect one of the molex plugs (so essentially, there's 1 out of 2 molex plugs connected to the adapter, which is plugged into the GPU's 8-pin socket).
This didn't work, so I tried switching the molex plugs around, and... it booted. I'm not sure how the adapter works when there's only one molex plugged in, so perhaps it acts like the 8-pin isn't plugged in?
I tried plugging the second molex plug into a different molex socket (on the same cable though), and it seems to have booted, surprisingly.

I have no clue what the issue is, but it seems, so far, that randomly re-plugging in the molex adapter into different sockets (all on the same cable, by the way) can make things work. Dunno if this thing persists though - will have to see next time I try booting the computer.

Once the system boots, it seems to work fine though.
Reply With Quote