View Single Post
  #30  
Old 04-06-2019, 11:51 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,661
POST ID # = 1000519
DevBiker Reputation: 88
Default

Quote:
Originally Posted by Babamonkey View Post
I had the same problem. Its not the motherboard - it is always the power supply.
Tried 2 different Thermaltake Powersupplies - both did not work.
Used 2 different PSU Tester on them - no errors.

Switched to bequiet und a cheap Xilence - both worked - Pump LED light up.

So .. if you pumps LEDs not working - change your PSU / Powersupply.
That would seem to indicate a problem with the 5V rail.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote