View Single Post
  #1  
Old 07-11-2018, 11:23 AM
Belzoth Belzoth is offline
Registered User
Belzoth's PC Specs
 
Join Date: Jul 2018
Posts: 8
POST ID # = 963028
Belzoth Reputation: 10
Default HELP: Can't get commander pro to work with ICUE or corsair link

So I just built a new PC. I have an corsair H150i pro RGB and a total of 9 corsair LL120 fans hooked into a commander pro (9 through rgb, 6 for fan power, the other 3 are connected to aio then to mobo) which is then connected to my asus hero vii board with a 2700x cpu. When I open icue I can adjust my corsair keyboard and I see the commander pro. I can choose to setup. I can setup lighting channel 1 and 2. But the colors won't change, and there isn't even a performance tab for fan control. My aio doesn't even show up as a device either which is connected to the commander pro. I've ensured that icue and commander pro are all up to date on firmware/software by going through icue. All the fans and aio are lit up and working. I just can't use the software to change the colors or fan speeds. So story with corsair link. Though in link I can see the fans RPM and it gives me an option of fan modes though it doesn't seem to actual impact the fans.

Because the commander pro shows up in icue, i was thinking that all of my cable and power connections are good but it's maybe a software issue? Or is that faulty thinking and maybe there is an actual hardware or connection issue? Any help would be greatly appreciated. Want to enjoy my new build and just frustrated trying to figure this out.

UPDATE: Through community help I now have the performance tab and can control fan speeds. However, I still can't change the fan colors and the aio is still not detected in ICUE. Further suggestions?

Last edited by Belzoth; 07-11-2018 at 12:58 PM.
Reply With Quote