View Single Post
  #12  
Old 06-15-2017, 06:12 PM
tyl3r99 tyl3r99 is offline
Registered User
tyl3r99's PC Specs
 
Join Date: Jun 2017
Posts: 19
POST ID # = 908178
tyl3r99 Reputation: 10
Default

Quote:
BTW it would be sensible is you used http://forum.corsair.com/forums/profile.php?do=extra to set Windows 10 x64 Home Build 15063.
just changed it now, thank you.

Quote:
One way to do this is the SIV Menu->Windows->Services->CL4 Control panel which should be similar to as below. Once you get to the panel press [Start] and see what happens. Does it start and/or how long does it run for?
when i click start nothing happens, not looking like its even trying :(
i went on services.msc and tried starting it that way but come up with this message
http://puu.sh/wl9x3/187a252bb1.png
http://puu.sh/wl9Di/afee8c6f7d.png
http://puu.sh/wl9M2/ceb27e3b86.png <--- this mean anything to you?

shall i try uninstalling it again? or if there is a uninstaller that removes EVERY file to do with it that is..

this is the registry for the cl4 service
http://puu.sh/wl9TX/8436b9e450.png

I also have tried the services file in the corsair links folder and i get this message
http://puu.sh/wla0P/59216b4ad0.png

nope uninstalling, restarting, installing, trying to start service didnt work either.
could this be a new issue youve come across ray ha ha, you got any links to a different version of cl4? maybe give that a go?

Last edited by tyl3r99; 06-15-2017 at 06:38 PM.
Reply With Quote