View Single Post
  #41  
Old 10-06-2019, 09:20 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,429
POST ID # = 1020426
c-attack c-attack Reputation: 107
Default

Quote:
Originally Posted by greenbalrog View Post
The solution was to go to the BIOS and set the multiplier to 50 (it was Auto before). Now, every time I set "Performance" power settings in Windows 10 I get 5000 Mhz always. You can use CPUID CPU-Z to validate that as well.

Tip: If you want to get back to "Auto" behavior where the clock is not always set to 5000 Mhz just switch to "Balanced" power settings in Windows and you get the 1000-5000Mhz range again.
That is another way to do it if you prefer not to set an 8 core single multiplier or change the AVX offset behavior. All of this behavior is either BIOS or OS manageable, but in standard default Intel single core turbo mode, something is always going to be using more than 1 core so you will never hit the single core max peak.
Reply With Quote