View Single Post
  #1  
Old 12-01-2017, 10:24 PM
jeremyroad jeremyroad is offline
Registered User
 
Join Date: Feb 2017
Posts: 4
POST ID # = 928661
jeremyroad Reputation: 10
Default Void wireless - not turning on/off, having to update firmware all the time

Hello - I seem to be having an issue with the VOID PRO RGB Wireless headset regarding on/off issues. Now I've skimmed through a lot of threads with people regarding the same issue so I might of missed some important information but all of the things I've read so far doesn't seem to help, so I'll explain what's going on briefly with my particular problem:

-Headset turned off randomly mid-use.
-When plugged in, there's a slow phasing orange/amber colour on the infomic.
-On/off button doesn't work.
-CUE settings says the headset is not connected even though it is.
-The only way I can get the headset to actually turn on is when I do the 'update firmware' thing on CUE, but at that point if I unplug the USB cable from the headset, it turns off again. When I plug it back in, the amber colour is phasing again on the infomic, thus meaning I have to repeat updating the firmware whenever the headset turns off on it's own or when the cable's unplugged.
-Even after I update the firmware, the lighting is set to the rainbow pulse effect when it should be set to the charging lighting setting which confuses me.
-I can't put it in pairing mode either.
-It's still detectable in both Playback and Recording Devices and it's coming up as a Corsair device in Devices and Printers rather than an Avnera AV6302 device so it's not in bootloader mode.

I mean, really I could turn off the auto-shutoff option in the settings and always have the headset plugged in and left on so I never have to annoyingly update the firmware all the time, but buying the headset for the wireless feature was ideally the main reason as to why I purchased it.
Honestly, it's probably something simple like the headset is damaged or I'm just an idiot and it's a very easy fix haha.

Any help would be much appreciated, thank you.
Reply With Quote