View Single Post
  #1  
Old 12-09-2011, 02:08 AM
p0larity p0larity is offline
Registered User
 
Join Date: Dec 2011
Posts: 3
POST ID # = 546503
p0larity Reputation: 10
Woah! SSD found in wrong flashing tool, but not in right one


Wrong tool - finds my drive


Right tool - does not find my drive, even in compatibility mode (my Windows 7 doesn't list Windows 7 in the compatibility mode listing, but setting it as Vista doesn't work either). Even when run as administrator is set.

I think this flashing tool needs an update itself. There's clearly an issue here.

This is on an Acer Aspire One 721 series. I also tried on my PC with a Gigabyte motherboard and AMD Phenom II x6.

Both computers were set to SATA AHCI, I even tried cycling all other settings to see if they worked.

-- Back story: the reason why I want to do a firmware update is that this drive failed on me last night when I came home.

I had left my netbook copying my music collection to the drive all day (copying probably only took a half hour or something). The drive was on in my laptop all day. When I arrived home I put my computer to sleep by closing the lid and set it in my room. Later when I went to wake up the netbook my drive would not init. The HD indicator LED was on solid and I got a no-OS error.

Today I booted up in Linux and was able to see the drive. I created a new partition table and installed Linux fine. I was able to install Windows 7 as well (what I'm typing this on).

I was wondering if maybe the firmware update would provide a fix. Maybe I should just RMA the drive as it's clearly faulty (it was a refurb to start with).

Last edited by p0larity; 12-09-2011 at 02:17 AM.
Reply With Quote