View Single Post
  #1  
Old 05-03-2019, 07:46 PM
problemuser123 problemuser123 is offline
Registered User
 
Join Date: May 2019
Posts: 1
POST ID # = 1003516
problemuser123 Reputation: 10
Default Corsair Void Pro Hijacked My System Audio

Hello, new user here.

To be honest, only created this profile to see if anyone could help me.

Bought a Corsair Void Pro headset recently. Works pretty well, but recently I went to use an audio / screen recorder program to record some stuff.

In the program, it detects the corsair headset as the audio output device. Great.

I tried recording a video, and there's video but no sound. I tried a bunch of options, got frustrated, and tried plugging in old-fashioned earbud-style headphones instead. SONY MDR-AS210 to be exact.

Now here's the issue. My system won't even acknowledge any other headphones anymore. In audio devices I just get "headphones - not plugged in" no matter how many times I restart my computer. I tried disabling everything, I tried unplugging the corsair dongle for the headset, but nothing works. Of course, the corsair void works immediately when I plug it back in....

This never happened before I got the corsair headset. Is there some setting in iCUE i have to turn on to let my computer actually use other audio devices? This is insane, i just want to record some audio....
Reply With Quote