View Single Post
  #3  
Old 07-17-2019, 03:26 PM
Baio Baio is offline
Registered User
Baio's PC Specs
 
Join Date: Oct 2014
Posts: 82
POST ID # = 1011626
Baio Reputation: 10
Default

Quote:
Originally Posted by BlaiseP View Post
I've had this happen once and fixed it with a factory reset and firmware update...

To perform the factory reset:
  • Shut down ICUE.
  • Locate and press the reset button inside the Commander Pro (you'll see a small hole in the Commander Pro's case) with a paper clip or something suitable. It's momentary so you have to keep it pushed it.
  • While holding the reset button in, disconnect the SATA power to the Commander Pro for a few seconds and then plug it back in. The LED on the Commander Pro with flash. Release the reset button - it can be a struggle to do this step and it might help if you have a friend or 3 hands to complete it.
  • The Commander Pro should re-boot. Start ICUE and let it detect the Commander Pro.
  • At this point, you should be able to do a firmware update (on the setting tab for the Commander Pro).
Hopefully this should fix your dead port.
Thanks for your replay.
I've gone through the factory reset and got the 3 fans back in iCue.
Unfortunately channel 2 still gives no power, I think this is a hardware issue rather than a firmware problem.
Tried also to re-flash the firmware from iCue but had no luck.
I'm gonna open a ticket with Corsair Assistance, as it has not reached the 2-years warranty limit.

Baio
Reply With Quote