View Single Post
  #1  
Old 06-18-2018, 07:54 PM
sov33iet sov33iet is offline
Registered User
sov33iet's PC Specs
 
Join Date: Jun 2018
Posts: 4
POST ID # = 959705
sov33iet Reputation: 10
Default AX1600i Not Showing in ICUE

Hi,

I was just wondering if anyone else has had an issue with their ax1600 not appearing in ICUE? Right now itís attached to a Corsair Commander which has 6 LL 140ís fans hooked in, another 3 ML 120ís attached through another lighting node, and h150i liquid cooler. I also have a K70 Rapidfire and a Dark Core SE mouse attached that all appear in ICUE.

Everything shows up in ICUe except the PSU. It appears the PSU is transferring data because the Link light is flashing orange and green. Currently, Iíve got the Corsair Commander plugged into an NZXT USB 2.0 hub. Do you think it would help if I attached the Commander directly to the motherboard instead of through the hub? I tried hooking up the PSU link cable directly to the NZXT and to the Corsair Commander. The only thing I havenít tried is hooking the Corsair Commander directly to the single USB header on the motherboard.

Thank you!
Reply With Quote