View Single Post
  #6  
Old 09-08-2018, 02:39 AM
DrJ7062 DrJ7062 is offline
Not a real Doctor
DrJ7062's PC Specs
 
Join Date: Sep 2018
Location: Southeastern Michigan
Posts: 1
POST ID # = 971883
DrJ7062 Reputation: 10
Default wish i had seen this about 6 hours ago :( lol

I feel your pain. Bought a K55 about a month ago and didn't notice this issue till I went to install some new case fans (LL120's) yesterday. My machine stays on 24 7.

When I'd try to power up from cold boot, my system would hang before bios like you. Bottom right corner bios error codes would slowly cycle through b4 92 9c and a2. It would boot every time, it just took anywhere from 8 to 18 minutes!

I didn't really think that 3 rgb fans would cause a lack of power, but you go with the newest addition first. Eliminated that theory by disconnecting the new fans. Next, I checked that all drivers were current. Then tried updating the bios on my board. That was pointless. And tonight I thought, when in doubt, do a fresh OS install! Boy was I wrong!

I can't believe the amount of time and effort I wasted all because of a keyboard!! It was hooked up to a USB 2 port. I seem to have fixed it by moving it around to different ports. Oddly enough the last one I tried (a USB 3) did the trick!

Sorry that didn't work for you. But I'm not 100% sure that it's gone for good. I don't really trust that is was just the port that it was plugged into. If it happens again, I'll be replacing this keyboard. But, with all the other Corsair RGB that I now have, I'm probably sticking with the brand, just not the K55!

Last edited by DrJ7062; 09-08-2018 at 02:54 AM.
Reply With Quote