View Single Post
  #1  
Old 01-08-2020, 09:23 PM
sergioaav sergioaav is offline
Registered User
sergioaav's PC Specs
 
Join Date: Jan 2020
Location: Brazil
Posts: 3
POST ID # = 1030533
sergioaav Reputation: 10
Default Troubles with Vengeance RGB Pro + Asus Crosshair VIII Hero + Ryzen 3800x

Hi everyone!

I bought and received this week the combination described on the title: Asus Crosshair VIII Hero with a Ryzen 7 3800x and 16 GB of Corsair Vengeance RGB Pro TUF 3200 MHz (CMW16GX4M2C3200C16-TUF).
My problem is that I can't set the memory to work at 3200 MHz. The only frequency in which I'm able to boot the computer is 2133 MHz. Any other configuration, and I end up stuck in the BIOS logo screen with the motherboard Q-Code showing A0.
I already tried:
- Unplug everything from the computer, maintaining only the basics
- Using only one of the two memory modules
- Using D.O.C.P to configure the module to 3200 MHz
- Using manual mode and configuring all by myself
- Tried to configure the module at lower frequencies (3000 MHz and 2666 MHz)

All these options make me end up at the BIOS logo screen stuck with the A0 Q-Code. I then have to boot in BIOS safe mode, set frequency to 2133 MHz (which is the Auto default) and reset the computer. The weird thing is, even when I do this reset, I end up stuck again on the BIOS screen logo. I have to turn the computer off physically through the button and wait a while. Only then the computer turns on with memory at 2133 MHz and boots to Windows.

With the memory set to 2133 MHz, it boots as it should.

Has anyone already seen this kind of behavior? I don't know if my motherboard came with something wrong or if it is the memory that is not compatible for some reason with this system.
Reply With Quote