View Single Post
  #38  
Old 03-20-2018, 10:30 AM
lpcrierie lpcrierie is offline
Registered User
lpcrierie's PC Specs
 
Join Date: Feb 2018
Posts: 16
POST ID # = 945666
lpcrierie Reputation: 10
Default

Quote:
Originally Posted by donalgodon View Post
I have found that disabling "fast startup" in Windows 10 settings solved the problem for me. It really doesn't add anything to my boot time either.
Where is this in the settings? The search bar did not help me at all lol.
Reply With Quote