View Single Post
  #37  
Old 03-17-2018, 11:54 AM
donalgodon donalgodon is offline
Registered User
donalgodon's PC Specs
 
Join Date: Aug 2010
Posts: 131
POST ID # = 945178
donalgodon Reputation: 10
Default

I have found that disabling "fast startup" in Windows 10 settings solved the problem for me. It really doesn't add anything to my boot time either.
Reply With Quote