View Single Post
  #4  
Old 01-18-2016, 11:04 PM
delslow delslow is offline
Registered User
delslow's PC Specs
 
Join Date: Jan 2015
Location: Buena Park, CA
Posts: 97
POST ID # = 831852
delslow Reputation: 10
Default

So I've got it to stop lagging. I had GSync on for windows and full screen. I changed the setting to GSync on for only full screen and the studdering went away. This is NOT an acceptable solution, but it's a work around for now, I guess...
Reply With Quote