View Single Post
  #22  
Old 02-06-2019, 06:53 PM
DaBerry573 DaBerry573 is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 992962
DaBerry573 Reputation: 10
Default headset stuck

My headset randomly turned off earlier and I couldn't get it to come back on. I had the "Avnera AV6302" connect, did some research, and found out my headset somehow got put into bootloader mode. Not sure how it happened, because it wasn't plugged in and I had them on listening to something.

I tried the steps posted to fix it; made sure iCUE was updated, forced update, plugged headset in, but then when I get to where I need to pair the dongle and headset, I can't get the headset to light up at all. I tried holding the mute mic button and plugging it in, as well as some other suggestions, and no luck.

As of now I have it unplugged, and I'm hoping that once the charge runs out I can resurrect it. Kinda crazy this has been an issue for three years, you'd think a company as big as corsair would be able to hop on something like this. If I still can't use it by the end of the weekend, another company bites the dust for me.
Reply With Quote