View Single Post
Old 02-06-2019, 10:28 AM
Toffypops Toffypops is offline
Registered User
Toffypops's PC Specs
Join Date: Jan 2019
Location: Norway
Posts: 2
POST ID # = 992893
Toffypops Reputation: 10

Turns out it was two of the memory modules that were at fault.

1 module worked without errors at stock speed 2133Mhz non-XMP activated. No errors in memtest86
I tested it with another matching module, which was confirmed working fine in both stock and xmp 3200mhz profile.
Whenever i ran that one module, it would fail with errors in XMP activated speeds.

It also turned out one of the other modules were also bad, and that failed both in stock speeds 2133mhz and xmp-speeds 3200mhz.
It did not matter which modules I paired it with, it just was no good.

So for me the permanent fix was buying a set with 4x 8GB modules

These worked perfectly in XMP-3200 dual channel mode. No errors at all.

So....lesson here is, NEVER EVER buy the 2x packs if you plan to upgrade, it is a really really bad decission.
If you ever decide to go 4x later on...swap out ALL the modules in a certified 4x set like the one above. You save yourself a lot of hazzle.

After I started using the new set above, my machine has not crashed once.

...and i can also add that my i9-9900K now is running stable at 5Ghz on all 8 cores with 3200 mhz XMP activated.

Reply With Quote