The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: GMoney
Forum: iCUE Software 10-04-2019, 09:09 AM
Replies: 2
Views: 274
Posted By GMoney
Already done that. Waiting on 2nd response. ...

Already done that.
Waiting on 2nd response.
Right now everything is working after installing a NZXT Internal USB Hub .
Forum: Corsair Link 10-01-2019, 09:37 AM
Replies: 70
Views: 34,552
Posted By GMoney
I'm having this problem also. Tried the Device...

I'm having this problem also.
Tried the Device Manager route.
Power Management is not a option
Forum: iCUE Software 10-01-2019, 08:42 AM
Replies: 2
Views: 274
Posted By GMoney
Commander Pro USB Power

After trouble shooting why my devices are not being found,
I have found :biggrin: that the 9pin USB ports are not working.
Tried using a splitter and had the same problem.
Plug any of my...
Forum: iCUE Software 09-30-2019, 05:10 PM
Replies: 2
Views: 390
Posted By GMoney
I have the same issue. I did the lastest update...

I have the same issue.
I did the lastest update and it found my Commander Pro.
Not my H115i ,Lighting Pro Node or HX850i
Forum: Corsair Link 09-28-2019, 03:41 PM
Replies: 22
Views: 10,371
Posted By GMoney
So it looks like I found my answer before support...

So it looks like I found my answer before support replied.
My question was about plugging the usb from PS to the Commander.
Not sure what the problem was.
When doing so, the system would shut down...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.