The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0 seconds.
Search: Posts Made By: -sonoma-
Forum: iCUE Software 10-24-2018, 01:37 AM
Replies: 7
Views: 1,084
Posted By -sonoma-
On mine I have multi-gpu turned on and my...

On mine I have multi-gpu turned on and my discrete GPU set as primary (EVGA 1080ti SC2 Hybrid) and encounter this issue as well. Last one that worked for me was icue 3.6
Forum: iCUE Software 10-24-2018, 01:25 AM
Replies: 2
Views: 732
Posted By -sonoma-
@DevBiker, any idea what it could be? Are you...

@DevBiker, any idea what it could be? Are you only using the 1080ti or integrated too?

I'm on an Asus Maximus IX Code as well
Forum: iCUE Software 10-22-2018, 12:34 AM
Replies: 2
Views: 732
Posted By -sonoma-
Question iCue 3.8.91 Does Not Recognize 1080ti

Anyone else have this problem? since 3.7 I cannot select my 1080ti as a sensor. I use my Commander Pro to control the fan to my EVGA SC2 Hybrid based on GPU temp and it doesn't see it no matter what....
Forum: iCUE Software 09-25-2018, 01:32 AM
Replies: 69
Views: 16,704
Posted By -sonoma-
Had this issue with 3.6 too but it no longer...

Had this issue with 3.6 too but it no longer shows my 1080ti SC2 Hybrid under sensors.
Forum: iCUE Software 09-25-2018, 01:28 AM
Replies: 15
Views: 2,871
Posted By -sonoma-
I have a 1080ti too and it stopped seeing it

I have a 1080ti too and it stopped seeing it
Forum: iCUE Software 09-12-2018, 01:28 AM
Replies: 9
Views: 1,288
Posted By -sonoma-
yea i reverted back to 3.5.111, only way to get...

yea i reverted back to 3.5.111, only way to get it to work.. except now it stopped recognizing my K70

jeez sometimes i miss LINK
Forum: iCUE Software 09-02-2018, 05:26 PM
Replies: 9
Views: 1,288
Posted By -sonoma-
I will try that. Do you know where I can find a...

I will try that. Do you know where I can find a link to the previous version? I'd rather just revert back and skip a version
Forum: iCUE Software 08-31-2018, 07:40 PM
Replies: 9
Views: 1,288
Posted By -sonoma-
That's the thing, it doesn't seen it under System...

That's the thing, it doesn't seen it under System Info at all, even after restart. It sees my Intel integrated graphics but not my 1080ti. I'll try uninstalling and reinstalling both drivers i guess,...
Forum: iCUE Software 08-31-2018, 04:51 PM
Replies: 9
Views: 1,288
Posted By -sonoma-
3.6.109 no longer detects GPU

I have use my Commander Pro to manage the fan for my 1080ti SC2 Hybrid and iCue stopped seeing the GPU temps and thus speeding up the fan when the temp gets higher. Is there any fix for this or does...
Forum: Corsair Link 10-30-2017, 01:17 PM
Replies: 22
Views: 17,925
Posted By -sonoma-
@Zotty, this is absolutely not the case. I got...

@Zotty, this is absolutely not the case. I got the RGB hub, connected a singular LL fan to it, plugged the hub into my Commander Pro (tried the lighting node Pro too) and had no success at all.

I...
Forum: Corsair Link 10-29-2017, 08:00 PM
Replies: 22
Views: 17,925
Posted By -sonoma-
Arrow LL Fans and Commander Pro and RGB hub?

I recently bought a single LL fan and RGB hub from corsairs site. I contacted support after it didnt work and found out the ONLY way to get the LL Fans to communicate with LINK is to buy the 3 pack...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -4. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.