The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.02 seconds.
Search: Posts Made By: AAOO
Forum: Corsair Link 03-21-2017, 12:42 PM
Replies: 187
Views: 98,125
Posted By AAOO
In the UI the LED indicator for my H115i is...

In the UI the LED indicator for my H115i is blinking red and blue like it's reading package temp but the LED on the pump is remaining blue as it's reading water temp. Something is not right here.
Forum: Corsair Link 09-23-2016, 10:45 AM
Replies: 195
Views: 102,945
Posted By AAOO
This version still keeps the hard drives alive...

This version still keeps the hard drives alive and spinning.

I can audibly hear my 4TB WD Black clicking every 2 to 4 seconds which can't bee good for the drive.

My solution is to not use CL,...
Forum: Corsair Link 09-12-2016, 05:49 PM
Replies: 1
Views: 1,625
Posted By AAOO
Found this...

Found this http://forum.corsair.com/forums/showthread.php?t=159750

Search is my friend!

So I guess there is no official response???

Looks like going back to 4.2.2.27 is the fix for now...
Forum: Cooling 09-12-2016, 05:24 PM
Replies: 8
Views: 7,453
Posted By AAOO
I have 4X Noctua NF A14 industrialPPC-2000 in a...

I have 4X Noctua NF A14 industrialPPC-2000 in a Push/Pull configuration and couldn't be happier, minus the price...

Much quieter than the stock blenders that were emitting some sort of audible...
Forum: Corsair Link 09-12-2016, 05:09 PM
Replies: 1
Views: 1,625
Posted By AAOO
Corsair Link not allowing non-OS HDD's to idle

In my quest for a silent and energy efficient PC I've encountered a problem when Corsair Link is running.

I installed the H115i and Corsair Link 4 (latest version) a couple of weeks ago and have...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.