The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0 seconds.
Search: Posts Made By: donalgodon
Forum: Corsair Link 03-17-2018, 11:54 AM
Replies: 40
Views: 9,991
Posted By donalgodon
I have found that disabling "fast startup" in...

I have found that disabling "fast startup" in Windows 10 settings solved the problem for me. It really doesn't add anything to my boot time either.
Forum: Corsair Link 03-14-2018, 05:59 PM
Replies: 40
Views: 9,991
Posted By donalgodon
Have you tried manually stopping the Link service...

Have you tried manually stopping the Link service via task manager and then opening the app again?
Forum: Corsair Link 03-01-2018, 07:38 PM
Replies: 40
Views: 9,991
Posted By donalgodon
It's happening even without Avast installed. It's...

It's happening even without Avast installed. It's a problem with the service itself, somewhere, and if the service is manually stopped and the app is restarted, it works fine.
Forum: Corsair Link 02-27-2018, 03:02 PM
Replies: 40
Views: 9,991
Posted By donalgodon
That's right. It's the service itself. Somebody...

That's right. It's the service itself. Somebody wrote a script to restart the service after wake. I hope Corsair is paying attention to this.
Forum: Corsair Link 02-24-2018, 01:50 PM
Replies: 40
Views: 9,991
Posted By donalgodon
Does quitting the service itself in task manager...

Does quitting the service itself in task manager and reopening the app work?
Forum: Corsair Link 02-23-2018, 07:39 PM
Replies: 40
Views: 9,991
Posted By donalgodon
Stop the service. Reopen the app. No need to...

Stop the service. Reopen the app. No need to reboot. Somebody posted a script to help.
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.