The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: Caleb_Dume
Forum: Overclocking and Benchmarking 02-01-2020, 01:08 PM
Replies: 6
Views: 1,060
Posted By Caleb_Dume
Thanks for the help! I set the Vcore to 1.32V,...

Thanks for the help! I set the Vcore to 1.32V, but as you see in the screenshot I posted, it is going over the 1.32V. CPU Core Voltage Mode was in Override.

I'll post my bios screenshots:
...
Forum: Overclocking and Benchmarking 01-30-2020, 11:59 PM
Replies: 6
Views: 1,060
Posted By Caleb_Dume
I think I am starting to understand the reason I...

I think I am starting to understand the reason I am over 90C 7m into Prime w/AVX (AVX offset -3 now).

Look at HWINFO in previous post and this one. Core frequency is the same. Voltage is less! So,...
Forum: Overclocking and Benchmarking 01-30-2020, 11:06 PM
Replies: 6
Views: 1,060
Posted By Caleb_Dume
Hi, I took off my OC and went back to defaults...

Hi, I took off my OC and went back to defaults (XMP enabled).
I wanted to see what would happen if I went back to default BIOS (no OC) and tried Prime w/AVX.

The temp's never got over 70C. ...
Forum: Overclocking and Benchmarking 01-28-2020, 01:07 AM
Replies: 6
Views: 1,060
Posted By Caleb_Dume
Are my temperatures normal?

Hi Guys,

I have a h150i cooler. I am OCing an i9 9900k to all core 5Ghz.
I have AVX offset to -2.

When I run prime with AVX enabled, after about 7 minutes, my CPU package temperature goes...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.