The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 7 of 7
Search took 0 seconds.
Search: Posts Made By: fineros
Forum: Corsair Link 01-20-2019, 02:57 PM
Replies: 52
Views: 43,427
Posted By fineros
Muchas gracias por la explicación!! Es una...

Muchas gracias por la explicación!!

Es una pena que no pueda hacerlo :(
Forum: Corsair Link 01-20-2019, 12:34 PM
Replies: 52
Views: 43,427
Posted By fineros
thank you very much for helping me DevBiker !!! ...

thank you very much for helping me DevBiker !!!
If I buy a led strip WS2812B, for example this model:
...
Forum: Corsair Link 01-19-2019, 12:59 PM
Replies: 52
Views: 43,427
Posted By fineros
Good afternoon!!! Here is my desk. ...

Good afternoon!!!
Here is my desk.
https://i.pinimg.com/originals/2e/d9/3d/2ed93dffa6f73e0918bba0995ccac385.jpg

How can I connect the led strip of the table to me Commamder Pro ???
The one that...
Forum: Cooling 12-04-2018, 02:04 PM
Replies: 38
Views: 17,289
Posted By fineros
Buenas tardes Jam. Ya he probado todo, nada...

Buenas tardes Jam.

Ya he probado todo, nada hace funcionar el led de la bomba.
el número de ticket 816182, ya conteste el mensaje hoy.
es el segundo H100i RGB que pruebo por que pensé que el...
Forum: Cooling 12-04-2018, 01:38 PM
Replies: 38
Views: 17,289
Posted By fineros
Yo me estoy comunicando con el Servicio de...

Yo me estoy comunicando con el Servicio de Corsair.
Me pidieron número de versión iCue
firmware de la bomba
Sistema operativo.
Me aconsejaron que pruebe otro usb
También me aconsejaron que...
Forum: Cooling 12-02-2018, 07:17 AM
Replies: 38
Views: 17,289
Posted By fineros
Me olvide detallar que es el segundo que pruebo,...

Me olvide detallar que es el segundo que pruebo, devolví el primero pensando que era fallo de fabrica y con el segundo pasa lo mismo.
Forum: Cooling 12-01-2018, 08:53 AM
Replies: 38
Views: 17,289
Posted By fineros
Mismo problema

Buenos días,

Me ocurre exactamente lo mismo, mi placa es MSI X370 GAMING XPOWER TITANIUM, funciona todo correctamente pero no los Led de la bomba.
Desinstale el OURUS ENGINE, RGBFUSION y GAMING...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.