The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0 seconds.
Search: Posts Made By: Kinky_Hazard
Forum: Cooling 08-16-2018, 08:57 AM
Replies: 13
Views: 9,603
Posted By Kinky_Hazard
I have opened a ticket with corsair so hopefully...

I have opened a ticket with corsair so hopefully i will have some luck there!
Forum: Cooling 08-16-2018, 08:47 AM
Replies: 13
Views: 9,603
Posted By Kinky_Hazard
my bad i got confused fan 1 is in fact out but...

my bad i got confused fan 1 is in fact out but 2,3,4 light up when i take fan 4 and put it into port 1
so sorry.
Forum: Cooling 08-16-2018, 08:30 AM
Replies: 13
Views: 9,603
Posted By Kinky_Hazard
I took fan 4 out and plugged it onto port 1, this...

I took fan 4 out and plugged it onto port 1, this caused fan 4 to light up but it also knocked fan 3 out!but the wired thing is fan one also stayed lit up even though i took fan one out!?

Thanks...
Forum: Cooling 08-16-2018, 08:18 AM
Replies: 13
Views: 9,603
Posted By Kinky_Hazard
I took fans 4,5,6, unplugged them and placed each...

I took fans 4,5,6, unplugged them and placed each one into port 3, they all light up when i do this so the problem seems to lie in the lighting node on ports 4,5,6.
Fan 3 was plugged into port 6...
Forum: Cooling 08-16-2018, 08:13 AM
Replies: 13
Views: 9,603
Posted By Kinky_Hazard
1,2,3 work correctly it is 4,5,6 that do not...

1,2,3 work correctly it is 4,5,6 that do not light up, i will switch around to see if they light up, watch this space!
Forum: Cooling 08-16-2018, 08:02 AM
Replies: 13
Views: 9,603
Posted By Kinky_Hazard
Corsair LL120 fans not lighting up

Hello,

I built my build 3 months ago from new and has been working correctly, but a few days ago 3x
of my LL120 fans stopped lighting up, they spin but no lights, I have 6 in total and the other...
Forum: iCUE Software 07-03-2018, 06:10 AM
Replies: 124
Views: 29,081
Posted By Kinky_Hazard
Same issue as everyone else

Hi, I'm using 6 of these LL120 fans and node pro, just updated to most recent firmware update and still got the same issue as before that everyone else has, used work around but still want corsair to...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.