The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.02 seconds.
Search: Posts Made By: dustzzzz
Forum: iCUE Software 04-08-2019, 06:49 AM
Replies: 18
Views: 2,314
Posted By dustzzzz
Yeah I'm unable to end the task if its running....

Yeah I'm unable to end the task if its running. Currently the fix is to not run iCUE at all on start up, I have the color profiles loaded to the hardware. Rip software.
Forum: iCUE Software 04-06-2019, 10:30 PM
Replies: 18
Views: 2,314
Posted By dustzzzz
So I have set the boot lighting so everything is...

So I have set the boot lighting so everything is the color I want even with iCUE closed. Even with icue closed I still have corsair.service and I cannot end the service. I normally have a bunch of...
Forum: iCUE Software 04-06-2019, 04:59 PM
Replies: 18
Views: 2,314
Posted By dustzzzz
Does nothing to change it. iT has gotten even...

Does nothing to change it.
iT has gotten even worse. Is there a way for me to save the color profiles for the lightning node pro without actually having to run iCUE? Like my ram and cpu cooler saves...
Forum: iCUE Software 04-03-2019, 07:05 PM
Replies: 18
Views: 2,314
Posted By dustzzzz
10mb after relaunching iCUE. Then it will ramp up...

10mb after relaunching iCUE. Then it will ramp up randomly.

Edit: It doesn't ramp up after ending corsair.service and relaunching iCue, but none of my devices show up and I cannot control the...
Forum: iCUE Software 04-03-2019, 03:09 PM
Replies: 18
Views: 2,314
Posted By dustzzzz
Yes i've read this in the forums somewhere. I...

Yes i've read this in the forums somewhere. I have it unticked already.
Forum: iCUE Software 04-02-2019, 05:21 PM
Replies: 18
Views: 2,314
Posted By dustzzzz
I have the lightning node connected with two...

I have the lightning node connected with two fans, RGB Pro ram and H115i pro. I also just ran malwarebytes and eset yesterday all came up clean.
Forum: iCUE Software 04-02-2019, 01:19 AM
Replies: 18
Views: 2,314
Posted By dustzzzz
Uninstalled and installed the newest version....

Uninstalled and installed the newest version. Corsair.service is still using about half a GB of memory.
Forum: iCUE Software 04-01-2019, 04:14 AM
Replies: 18
Views: 2,314
Posted By dustzzzz
Corsair Service High Memory usage?

Hello, I just noticed that my Corsair.Service is using 565mb worth of memory. It seems quite high, is this normal for the process? I've tried looking around but havent seen...
Forum: Cooling 07-15-2016, 06:59 AM
Replies: 4
Views: 1,517
Posted By dustzzzz
UPDATE----- So I took the H100i off my CPU that I...

UPDATE----- So I took the H100i off my CPU that I thought was orginally broken and placed it on the 290 . CPU was hitting about 90-100c with the h100i. I tried replacing the h80i on the hg10 with the...
Forum: Cooling 07-13-2016, 04:59 PM
Replies: 4
Views: 1,517
Posted By dustzzzz
I just used the original blower fan with the...

I just used the original blower fan with the hg10.

update- this morning i turned it on via gpu instead of onboard gpu and it shows that the pump is running at 2800-3000 rpms but my graphics card...
Forum: Cooling 07-13-2016, 08:52 AM
Replies: 4
Views: 1,517
Posted By dustzzzz
Corsair HG10 and H80i V2 not working!!!!

Hello, I currently have an h80i equipped with the HG10 on my r9 290x. My pump has recently died after 3 years and I cant RMA since it was a refurbished unit :( I was wondering if the H80i V2 is...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -4. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.