The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0 seconds.
Search: Posts Made By: DFM
Forum: Solid State Drives (SSD) 07-13-2019, 09:18 PM
Replies: 6
Views: 2,196
Posted By DFM
I personally can't wait to ditch the 570-E. ...

I personally can't wait to ditch the 570-E.

Layout of the chipset fan sits right smack dab in the middle of a beefy GPU in the 1st slot. Add in to install/remove the m2 drive you need to unscrew...
Forum: iCUE Software 07-13-2019, 09:06 PM
Replies: 5
Views: 505
Posted By DFM
Yeah would love that ability to move it to the...

Yeah would love that ability to move it to the second monitor.
Forum: iCUE Software 07-13-2019, 01:59 AM
Replies: 34
Views: 4,717
Posted By DFM
Except he's blatantly wrong.

Except he's blatantly wrong.
Forum: iCUE Software 07-13-2019, 01:58 AM
Replies: 12
Views: 1,387
Posted By DFM
As AMD stated, it's multiple monitoring systems...

As AMD stated, it's multiple monitoring systems causing conflicting issues, be it ICUE(even without the dashboard monitoring specifically) HWINFO, Ryzen Master, Afterburner, Geforce Experience, etc....
Forum: Memory 07-11-2019, 06:08 PM
Replies: 8
Views: 2,361
Posted By DFM
I(along with others) may be running into teething...

I(along with others) may be running into teething problems on the new x570 and Ryzen platform, but Memory ain't one of them.

My Vengeance LPX CMK32GX4M2b3200C16 kit was the least of my OC...
Forum: iCUE Software 07-11-2019, 05:45 PM
Replies: 9
Views: 674
Posted By DFM
AMD Clarification

So, according to https://www.reddit.com/r/Amd/comments/cbls9g/the_final_word_on_idle_voltages_for_3rd_gen_ryzen/ this post on reddit from AMD, this is going to be a common issue with background...
Forum: iCUE Software 07-11-2019, 03:26 PM
Replies: 9
Views: 674
Posted By DFM
The H100i is installed according to the...

The H100i is installed according to the instructions.

pump connected to USB header on bottom of MB, Fan attached to the correct CPU_Fan header(Bios throws a error if connected to the 2nd CPU_Fan)...
Forum: iCUE Software 07-11-2019, 03:17 PM
Replies: 9
Views: 674
Posted By DFM
Ok, did that and Lost the H100i in the ICUE...

Ok, did that and Lost the H100i in the ICUE dashboard. Voltages again immediately jumped to showing 1.45-1.48 constant.

When I shut it down, they drop back down to .500v -1.3v right away.
Forum: iCUE Software 07-11-2019, 03:12 PM
Replies: 9
Views: 674
Posted By DFM
I've seen that video, and it made me triple check...

I've seen that video, and it made me triple check everything. The CH8 bios is different than the 570-E, and even setting manual voltages down(mine weren't waay off like his were on that board) didn't...
Forum: iCUE Software 07-11-2019, 09:31 AM
Replies: 9
Views: 674
Posted By DFM
Problem with ICUE. Is it Corsair, ASUS, or AMD?

Built my new 3700X on a Strix 570-E with a new H100i Platinum SE cooler.

Long story short, with ICUE running core voltage was pegged @1.45+V constantly at system idle, just watching CPU-Z(the...
Forum: Cooling 07-05-2019, 10:16 PM
Replies: 1
Views: 267
Posted By DFM
Build Upgrade, AIO/Fan questions.

I built my current system about 2 years ago consisting of:

Crystal 570X White
Ryzen 1600X
Asus Crosshair hero VI
32GB White Vengeance LPX 3200 (2x8GB)(White)
H60 120MM AIO
Asus Strix Vega 56...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -4. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.