The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 21 of 21
Search took 0 seconds.
Search: Posts Made By: ajmi982
Forum: Cooling 08-02-2019, 08:30 AM
Replies: 3
Views: 269
Posted By ajmi982
Damn :(. Welp is what it is I guess. So much for...

Damn :(. Welp is what it is I guess. So much for uniformity.
Forum: Cooling 08-02-2019, 08:06 AM
Replies: 3
Views: 269
Posted By ajmi982
ML140 PRO RGB Fans: is this as bright as they get?! :(

Comparing LL120 RGB to ML140 RGB isn’t far. I get that. But the ML140s on my H115i Platinum are terribly faint in color. The slider in iCUE is at 100% yet the brightness looks like what 50% should...
Forum: Cooling 07-31-2019, 09:05 PM
Replies: 15
Views: 1,821
Posted By ajmi982
Can you share exactly what steps you took to fix...

Can you share exactly what steps you took to fix your issue? I have tried contacting support via phone email and twitter and I get no response. As far as I’m concerned there is no such thing as...
Forum: Cooling 07-31-2019, 08:14 AM
Replies: 14
Views: 563
Posted By ajmi982
Opinions. We all have them.

Opinions. We all have them.
Forum: Cooling 07-30-2019, 06:54 PM
Replies: 14
Views: 563
Posted By ajmi982
H115i pro not a h150i. I went from a PRO to...

H115i pro not a h150i.

I went from a PRO to a Platinum. Hope to get $80 for my PRO. Then I would have paid $30 for two ML140 RGB Pro. That’s a good deal.
Forum: Cooling 07-30-2019, 05:56 PM
Replies: 14
Views: 563
Posted By ajmi982
Only paid $105 brand new for the platinum. Was a...

Only paid $105 brand new for the platinum. Was a prime day deal

I have the h115i PRO that I used for about 6 months in trying to sell now.
Forum: Cooling 07-30-2019, 05:30 PM
Replies: 14
Views: 563
Posted By ajmi982
Let me try to be more constructive and share what...

Let me try to be more constructive and share what steps I took to troubleshoot. (All while windows and usbdeview successfully connected and reported the h1-5i platinum)

Full uninstall of iCUE...
Forum: Cooling 07-30-2019, 05:08 PM
Replies: 582
Views: 72,450
Posted By ajmi982
H115i platinum owner. ICUE refuses to show the...

H115i platinum owner. ICUE refuses to show the device yet windows 10 and usbdeview show and label the device as h115i platinum.

I’m very first boot the RGBs lit and the AIO showed in iCUE. It had...
Forum: Cooling 07-30-2019, 05:02 PM
Replies: 14
Views: 563
Posted By ajmi982
New owner of a h115i platinum. Haven’t used my...

New owner of a h115i platinum. Haven’t used my computer for a week because I spent two whole days troubleshooting why iCUE doesn’t register my h115i platinum. No RGB. No fan control. No recognition...
Forum: iCUE Software 07-27-2019, 07:47 PM
Replies: 21
Views: 2,639
Posted By ajmi982
Make it Three. Dead h115i pro with maxes fans. No...

Make it Three. Dead h115i pro with maxes fans. No show in iCUE yet it shows in windows and usbdeview. Believe it’s 100% firmware related. Only have a dark teal/blue ring in one corner of the pump and...
Forum: Cooling 07-27-2019, 05:57 PM
Replies: 10
Views: 772
Posted By ajmi982
So I don’t have a commander PRO. I think ur fix...

So I don’t have a commander PRO. I think ur fix has nothing to do with the bios. U updated the commander pro and that fixed iCUE to show the h115i.

I’d prefer not to upgrade by MB bios. That is...
Forum: iCUE Software 07-26-2019, 06:29 PM
Replies: 77
Views: 15,836
Posted By ajmi982
Did u ever have it work with an older version of...

Did u ever have it work with an older version of iCUE? Have you tried going back to it?
Forum: iCUE Software 07-26-2019, 06:29 PM
Replies: 77
Views: 15,836
Posted By ajmi982
Shows in ISBDeview and windows 10 yet nothing in...

Shows in ISBDeview and windows 10 yet nothing in iCUE so it just runs at 100%. :-( shame.
Forum: Cooling 07-26-2019, 06:09 PM
Replies: 3
Views: 597
Posted By ajmi982
any solution on this? my H115i Platinum shows in...

any solution on this? my H115i Platinum shows in USBDeview but NOT iCUE. I have done MULTIPLE complete uninstalls of iCUE, tried multiple versions of iCUE, deleted every other RGB program, tried two...
Forum: Cooling 07-26-2019, 05:34 PM
Replies: 29
Views: 4,108
Posted By ajmi982
i too have a H115i Platinum that refuses to show...

i too have a H115i Platinum that refuses to show in iCUE. I have tried iCUE from 3.15.101 up to 3.18.77

H115i Platinum shows GREEN in USBDeview.

I have done complete uninstall of iCUE and...
Forum: Cooling 07-26-2019, 05:32 PM
Replies: 7
Views: 550
Posted By ajmi982
i too have a H115i Platinum that refuses to show...

i too have a H115i Platinum that refuses to show in iCUE. I have tried iCUE from 3.15.101 up to 3.18.77

H115i Platinum shows GREEN in USBDeview.

I have done complete uninstall of iCUE and...
Forum: Cooling 07-26-2019, 05:31 PM
Replies: 13
Views: 2,562
Posted By ajmi982
i too have a H115i Platinum that refuses to show...

i too have a H115i Platinum that refuses to show in iCUE. I have tried iCUE from 3.15.101 up to 3.18.77

H115i Platinum shows GREEN in USBDeview.

I have done complete uninstall of iCUE and...
Forum: Cooling 07-26-2019, 05:30 PM
Replies: 10
Views: 772
Posted By ajmi982
i too have a H115i Platinum that refuses to show...

i too have a H115i Platinum that refuses to show in iCUE. I have tried iCUE from 3.15.101 up to 3.18.77

H115i Platinum shows GREEN in USBDeview.

I have done complete uninstall of iCUE and...
Forum: iCUE Software 07-26-2019, 05:24 PM
Replies: 77
Views: 15,836
Posted By ajmi982
any fix for H115i Platinum doesnt show in iCUE...

any fix for H115i Platinum doesnt show in iCUE but shows in USBDeview? :( This is very frustrating
Forum: Cooling 07-26-2019, 04:58 PM
Replies: 6
Views: 1,393
Posted By ajmi982
I'm SOL on why H115i Platinum will show in...

I'm SOL on why H115i Platinum will show in USBDeview but wont show in iCUE.


When i first installed the H115i Platinum and booted up everything was fine. iCUE recognized, all the RGB was working,...
Forum: Cooling 07-26-2019, 03:22 PM
Replies: 15
Views: 1,821
Posted By ajmi982
h115i platinum not recognized by iCUE

Bought a brand new h115i Platinum a week ago. Installed, it booted, RGB working. Showed in iCUE. There was a Firmware update. The firmware update failed over and over again. I decided to stop trying...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -4. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.