The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: Soviet_Camacho
Forum: Keyboards and Mice 02-23-2019, 09:46 PM
Replies: 18
Views: 8,984
Posted By Soviet_Camacho
Have same issue here changing ports doesnt help...

Have same issue here changing ports doesnt help it does it wired or wireless and its gotten as frequent as every 5-30 seconds. icue still says its connected until i turn the mouse off and back on...
Forum: Keyboards and Mice 02-23-2019, 09:37 PM
Replies: 6
Views: 562
Posted By Soviet_Camacho
now its doing it all the time like every 5-30...

now its doing it all the time like every 5-30 seconds after power the mouse off and back on and its doing it wirelessly as well my best bet is to return it now i dont think its a software thing
Forum: Keyboards and Mice 02-23-2019, 03:04 PM
Replies: 6
Views: 562
Posted By Soviet_Camacho
Would a high polling rate cause this issue?

Would a high polling rate cause this issue?
Forum: Keyboards and Mice 02-18-2019, 05:44 PM
Replies: 6
Views: 562
Posted By Soviet_Camacho
i had to do the same but it doesnt seem right...

i had to do the same but it doesnt seem right that i cant use it in wired mode
Forum: Keyboards and Mice 02-18-2019, 01:13 AM
Replies: 6
Views: 562
Posted By Soviet_Camacho
Exclamation Dark core Wire issue

I just bought my new dark core without the qi charger 2 days ago on sale. iv set up my profiles and everything updated the firmware and has been fine while on wireless. when i first got it i plugged...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.