The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0 seconds.
Search: Posts Made By: AndyBlak
Forum: Audio 11-11-2017, 04:32 AM
Replies: 27
Views: 28,206
Posted By AndyBlak
Same issue here. Just upgraded from the Void RGB...

Same issue here. Just upgraded from the Void RGB Wireless to Void Pro Wireless. I've been plugged in for 5 hours now, and the charging light is still Amber. I always leave new electronics plugged in...
Forum: Corsair Link 09-27-2017, 01:29 PM
Replies: 3
Views: 5,595
Posted By AndyBlak
Export Corsair Link Profiles

Howdy folks!

I am preparing to do a clean install of Windows 10. I have a couple of custom profiles in Link. Just wondering what files to copy, or if there's an easier way to export/import...
Forum: Corsair Link 09-15-2017, 12:36 AM
Replies: 35
Views: 20,682
Posted By AndyBlak
Hey Dustin! Thanks for the update. I know...

Hey Dustin!

Thanks for the update. I know these forums are pretty harsh on you guys, which doesn't help morale for development. Just wanted to say thank you for your hard work in resolving the...
Forum: Corsair Link 08-30-2017, 06:31 AM
Replies: 4
Views: 1,860
Posted By AndyBlak
Hey Pocah! I don't work for Corsair, and I'm...

Hey Pocah!

I don't work for Corsair, and I'm not familiar with their procedures/policies. But I empathize with your situation and wanted to offer what I can. Based on my own knowledge of the...
Forum: Cooling 07-24-2017, 10:21 AM
Replies: 2
Views: 1,471
Posted By AndyBlak
Haha, thanks Ray! That's such a painfully obvious...

Haha, thanks Ray! That's such a painfully obvious answer, now that you mention it. I do plan on eventually adding the CLCP to my rig, as well. This is more of a temporary fix for the issue....
Forum: Cooling 07-24-2017, 09:42 AM
Replies: 2
Views: 1,471
Posted By AndyBlak
USB Header Adapter for H100i v2

Hey folks!

Just a quick question, please. I have more internal USB devices than I have headers on my mobo. I've purchased and installed a USB PCi-e card which has two internal USB-A ports. Just to...
Forum: Corsair Link 07-21-2017, 02:56 AM
Replies: 99
Views: 91,421
Posted By AndyBlak
Thanks a ton, Ray! This fixed my problem. H100i...

Thanks a ton, Ray! This fixed my problem. H100i is showing up in CL4 as normal, again.
Forum: Cooling 07-20-2017, 03:30 AM
Replies: 1
Views: 881
Posted By AndyBlak
Hey Michael! It looks like this is something...

Hey Michael!

It looks like this is something that was discussed in detail in this thread (http://forum.corsair.com/v3/showthread.php?t=116484). There are a few suggestions.

I hope this helps!
Forum: Legacy Corsair Software 07-18-2017, 01:45 AM
Replies: 3
Views: 3,701
Posted By AndyBlak
I had some issues with the latest update, as...

I had some issues with the latest update, as well. I posted what worked for me in this thread (http://forum.corsair.com/v3/showthread.php?t=169118). Maybe it will help you out!
Forum: Cooling 07-15-2017, 09:43 AM
Replies: 4
Views: 1,218
Posted By AndyBlak
Upgrading to H110i from H100i (Case Fitting)

Hey dudes!

I'm pretty new to the custom PC world. I have completed my first build and I am now looking at my upgrade path. I have two questions for you guys about cooling, please.

I'm using a...
Forum: Legacy Corsair Software 07-12-2017, 10:39 AM
Replies: 0
Views: 10,669
Posted By AndyBlak
(Fixed) No Sound After CUE Update

Hey folks!

I am only posting this in hopes that it helps anyone else with the same issue.

After updating CUE to 2.15.83, I was not getting any sound from my Void Wireless headset. I checked my...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -4. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.