The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: RaccoonV2
Forum: iCUE Software 05-18-2018, 02:27 PM
Replies: 124
Views: 28,031
Posted By RaccoonV2
I am using the same NZXT Hub ! Forgot to mention...

I am using the same NZXT Hub ! Forgot to mention that, sorry. Will test and plug it into MOBO to see if the Problem disappears !
Forum: iCUE Software 05-18-2018, 12:51 AM
Replies: 124
Views: 28,031
Posted By RaccoonV2
I don't use adapter. From 9 out of 10 times I...

I don't use adapter. From 9 out of 10 times I turn the pc on, I have to restart. The one time it loads without flickering is like oh what a surprise!... Its pushing tears into my eyes from happines...
Forum: iCUE Software 05-12-2018, 06:06 AM
Replies: 124
Views: 28,031
Posted By RaccoonV2
UniEizMan, selecting modes...

UniEizMan, selecting modes (quiet,balanced,Extreme) does nothing unless you click on the bar (fan or pump) after selecting the mode. I have noticed that with my H100i v2, if I change the profile from...
Forum: iCUE Software 05-11-2018, 12:48 PM
Replies: 124
Views: 28,031
Posted By RaccoonV2
Same here ! Replaced the Node Pro already,I...

Same here ! Replaced the Node Pro already,I thought the first one was deffective, but after a pc startup it jumps into wtf mode. Only restart helps(sometimes), but its not a solution. I check every...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 12:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.