The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 851
Search took 0.03 seconds.
Search: Posts Made By: Bryman
Forum: Cooling 09-19-2017, 09:17 PM
Replies: 18
Views: 3,322
Posted By Bryman
I suppose you're right... And even after...

I suppose you're right...

And even after shaking temps are still high... just... better...
Forum: Cooling 09-18-2017, 12:18 AM
Replies: 18
Views: 3,322
Posted By Bryman
Rocked computer back and forth and it seems to be...

Rocked computer back and forth and it seems to be working fine again

Below 45 degrees even at a very low fan speed (like 600 rpm)

Before it was over 52 degrees....


So... may not be FULLY...
Forum: Cooling 09-04-2017, 06:35 PM
Replies: 18
Views: 3,322
Posted By Bryman
*sigh* looks like you're right... It's back...

*sigh* looks like you're right...

It's back up to 49 degrees at idle... it was 45-46... I guess that's better than 58...

Turning it off for a few minutes and then back on again can help... I...
Forum: Cooling 09-04-2017, 01:14 AM
Replies: 18
Views: 3,322
Posted By Bryman
So I turned my computer off again for about 5...

So I turned my computer off again for about 5 days (cause I went on a trip) and temps seem to be back to normal

I guess whatever clog there was is gone now??? idk...

Temp is still about 20...
Forum: Cooling 08-29-2017, 06:17 PM
Replies: 18
Views: 3,322
Posted By Bryman
So I shut the computer off for the night and...

So

I shut the computer off for the night and turned it back on and temps seem to be MUCH better

I still don't think it's 100% better... but definitely an improvement

Could just be that it...
Forum: Cooling 08-29-2017, 06:10 PM
Replies: 8
Views: 3,386
Posted By Bryman
Except I'd like the pump rpm to increase as temps...

Except I'd like the pump rpm to increase as temps increase

By turning it down in the bios, I can have it idle at 1800, turn up to about 2400 at medium temps and go up to the max 3100ish at high...
Forum: Cooling 08-29-2017, 05:51 PM
Replies: 8
Views: 3,386
Posted By Bryman
Okay I just confirmed 0 rpm happens...

Okay

I just confirmed

0 rpm happens whenever the fan speed is set below a certain amount in the bios... I even tried doing "max rpm" but it still reported 0... but the noise increased so I knew...
Forum: Cooling 08-29-2017, 01:45 AM
Replies: 18
Views: 3,322
Posted By Bryman
Ugh... okay, last post because I feel like I'm...

Ugh... okay, last post because I feel like I'm spamming

It's definitely getting worse... my computer froze and restarted automatically and I changed some setting in the bios (hopefully that fixes...
Forum: Cooling 08-28-2017, 11:29 PM
Replies: 18
Views: 3,322
Posted By Bryman
This is getting quite annoying... I turned...

This is getting quite annoying...

I turned down the clock speed and voltage so now temps are only ~80-85 degrees tops (and that's the cpu package temp, cores are almost 10 degrees below that) at...
Forum: Cooling 08-27-2017, 02:46 PM
Replies: 8
Views: 3,386
Posted By Bryman
The 0 rpm seems to happen on mine when the fan...

The 0 rpm seems to happen on mine when the fan drops below 800 rpm or so

As long as the fan still looks like it's spinning, and temps are good, you should be fine :)


I have to do custom curve...
Forum: Cooling 08-27-2017, 12:33 PM
Replies: 18
Views: 3,322
Posted By Bryman
Well, I'm only leaving it at ~90 degrees for a...

Well, I'm only leaving it at ~90 degrees for a few minutes at a time just a few times a day.. so it's probably okay

Sometimes it's around 75-80 for extended periods of time... but I'd say those...
Forum: Cooling 08-27-2017, 12:59 AM
Replies: 18
Views: 3,322
Posted By Bryman
ugh.... at 60 degrees it seems to force the fans...

ugh.... at 60 degrees it seems to force the fans to 100%... how do I change that

There's literally no cooling difference whatsoever between 1200 rpm and 2500 rpm... there's no reason at all why...
Forum: Cooling 08-26-2017, 10:07 PM
Replies: 18
Views: 3,322
Posted By Bryman
Hmm... the top tube feels really, really warm...

Hmm... the top tube feels really, really warm after running the cpu at high loads while the bottom tube feels relatively cool...

But temps do seem to be quite high...


Okay... just felt it...
Forum: Cooling 08-26-2017, 10:01 PM
Replies: 18
Views: 3,322
Posted By Bryman
Except I always keep my case open... also I...

Except I always keep my case open... also I rarely game (why did I even buy 2 video cards lol)

It's annoying because if I forget to run a cpu intensive application (like video encoding) at half...
Forum: Cooling 08-26-2017, 09:18 PM
Replies: 18
Views: 3,322
Posted By Bryman
Hmm... But I think it's always been ~3100...

Hmm...

But I think it's always been ~3100 rpm at 100% speed IIRC


But, I'll open up a ticket anyway and see

Thanks
Forum: Cooling 08-26-2017, 05:41 PM
Replies: 18
Views: 3,322
Posted By Bryman
Pump and cpu warm

So... just recently the liquid is over 60 degrees at full load with both fans running at max speed... and at full load the cpu hits 100 degrees and I get a BSOD within a minute or so... even at half...
Forum: Power Supplies 01-02-2017, 11:11 PM
Replies: 2
Views: 1,378
Posted By Bryman
Restarted computer and it's fixed... that was...

Restarted computer and it's fixed... that was very odd

I did have a box on top of the PSU to block some of the fan noise since I had it running on lowest fan speed 24/7... but I don't think that...
Forum: Power Supplies 01-02-2017, 11:05 PM
Replies: 2
Views: 1,378
Posted By Bryman
Here's a screenshot The fan isn't spinning...

Here's a screenshot

The fan isn't spinning at all... even with processor and video card at full load
Forum: Power Supplies 01-02-2017, 11:01 PM
Replies: 2
Views: 1,378
Posted By Bryman
What

NEVERMIND problem solved :)





Okay.....?

So I just noticed the fan wasn't running on my PSU and I open up HWiNFO and I ran a stress test and one of the temperatures stayed at 54.3°C while...
Forum: Cooling 12-26-2016, 12:50 PM
Replies: 1
Views: 872
Posted By Bryman
Restarted computer and everything is fine.......

Restarted computer and everything is fine.... H80i only got up to like 55°C... I was worrying for nothing

It was just glitchy Corsair Link... I had to restart my computer
Forum: Cooling 12-26-2016, 12:20 PM
Replies: 1
Views: 872
Posted By Bryman
Had fans turned ALL the way down

Yeah, so..... I accidentally had the fans turned ALL the way down by using a custom curve and now my processor is 100°C and I think the pump is still running but it's not being detected.... is it bad...
Forum: Power Supplies 06-08-2016, 02:24 AM
Replies: 6
Views: 2,071
Posted By Bryman
Both computers confirmed dead... one turns on for...

Both computers confirmed dead... one turns on for a split second and the other won't even turn the PSU on

https://www.youtube.com/watch?v=WgxJTAHuYtw

Nevermind, one works... just had to plug in...
Forum: Power Supplies 05-30-2016, 04:00 AM
Replies: 6
Views: 2,071
Posted By Bryman
If the computer still works then there's less...

If the computer still works then there's less than a 5% chance that anything could of gotten damaged at all

Now.. the CX500 that I had on the other hand might of killed some stuff :(

I'm pretty...
Forum: Power Supplies 05-13-2016, 05:57 AM
Replies: 14
Views: 5,462
Posted By Bryman
Oh... heh... It would appear so ...

Oh... heh...



It would appear so

Looks like on the idle, low load, and medium load, that it is off by about 30 watts or so
Forum: Power Supplies 05-12-2016, 10:48 PM
Replies: 14
Views: 5,462
Posted By Bryman
I set my 7970 to 1.4 volts and it said it was...

I set my 7970 to 1.4 volts and it said it was taking about 600 watts

http://i.imgur.com/nMWwxa1.png

Probably didn't need to disable OCP... it takes a while after going above the limit before it...
Showing results 1 to 25 of 851

 
Forum Jump

All times are GMT -4. The time now is 08:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.