The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 19 of 19
Search took 0.02 seconds.
Search: Posts Made By: Ubeogesh
Forum: Corsair Link 01-12-2014, 06:47 AM
Replies: 30
Views: 13,942
Posted By Ubeogesh
Try to disable the LED first (first drag all the...

Try to disable the LED first (first drag all the sliders to the top - then to drag them bottom)
Then drag all the sliders up again.
Forum: Corsair Link 01-12-2014, 06:35 AM
Replies: 16
Views: 7,580
Posted By Ubeogesh
agree with gMike - that's very annoying. wytnyt...

agree with gMike - that's very annoying.
wytnyt - already had "Snap to grid" disabled. Also tried enabling didn't change anything

I feel like this stupid dashboard just doesn't work with resizing...
Forum: Corsair Link 01-01-2014, 04:02 PM
Replies: 11
Views: 11,190
Posted By Ubeogesh
Question Corsair Link reports power efficiency >>100%

Subj.
http://i.imgur.com/4ph5jhL.jpg
:eek:
This bug is a total disaster, it completely ruins my trust to this feature. Can anyone help me with this?
I am using the 2.5.5145 version.
Forum: Corsair Link 12-02-2013, 01:39 AM
Replies: 16
Views: 7,580
Posted By Ubeogesh
Sure, I've see mail notification settings. But...

Sure, I've see mail notification settings. But its tooltip shouldn't be shown on the server status.
Forum: Corsair Link 12-01-2013, 06:02 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
When Closing the program without any profiles set...

When Closing the program without any profiles set up and creating one, there is a fade out animation played twice which significantly slows down program closing.

To reproduce:
1. Delete all the...
Forum: Corsair Link 12-01-2013, 05:56 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
Stop logging button is available when no logging...

Stop logging button is available when no logging is running. Clicking the button changes nothing, but still that is very strange.
http://i.imgur.com/Vu5d0TC.png
Forum: Corsair Link 12-01-2013, 05:51 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
Clicking on any area on the Graph tab opens the...

Clicking on any area on the Graph tab opens the Configuration pane, but with a delay.
Because of this, I had a hard time understanding how the hell that pane is supposed to be opened.
Moreover,...
Forum: Corsair Link 12-01-2013, 05:35 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
Mouse wheel scrolling doesn't work On System...

Mouse wheel scrolling doesn't work On System screen, left hand pane (with gauges) and on Groups screen (the list of groups), and on Options > Devices tab when cursor is at the device information...
Forum: Corsair Link 12-01-2013, 05:31 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
If you press tab key (to switch between controls)...

If you press tab key (to switch between controls) you'll find that after "CPU Load" the next tab stop is some weird rectangle which selects some invisible control. It doesn't activate it......
Forum: Corsair Link 12-01-2013, 05:19 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
Another bug about the CPU Load \ Configuration...

Another bug about the CPU Load \ Configuration panes.
If the window is not focused, and you click on them they won't open. The window will get focus, the pane title will be highlighted with light...
Forum: Corsair Link 12-01-2013, 05:17 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
This one goes without a screenshot. That's an...

This one goes without a screenshot. That's an annoying usability bug
The CPU load and Configuration tabs are opened instantly on hovering. They should have a delay to protect from accidental mouse...
Forum: Corsair Link 12-01-2013, 05:09 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
On Options > General, check boxes activation zone...

On Options > General, check boxes activation zone is too large. When clicking mouse somewhere in the right side of the screen (just because you're bored and want some clicking somewhere), you...
Forum: Corsair Link 12-01-2013, 05:02 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
Here comes a couple more: There is a case...

Here comes a couple more:

There is a case when the Skin field is blank and not showing me what skin I am currently using:
1. Go to Options > General and press "Reset to default"
2. Attempt to...
Forum: Corsair Link 12-01-2013, 04:40 PM
Replies: 16
Views: 7,580
Posted By Ubeogesh
Exclamation Reporting Corsair Link GUI bugs

Here is some free QA for Corsair.
I will be reporting GUI bugs I find in this thread. There are lots of them, some of them very annoying.
Hope some of them get fixed in the near future...

C'mon...
Forum: Corsair Link 12-01-2013, 04:24 PM
Replies: 6
Views: 6,535
Posted By Ubeogesh
Still, I think corsair needs to do something...

Still, I think corsair needs to do something about this bug.
It is very bad that I have to figure such things out on my own. It should either work out of the box, or at least there should be some...
Forum: Corsair Link 12-01-2013, 04:18 PM
Replies: 6
Views: 6,535
Posted By Ubeogesh
Wow, I think I solved this. After you said about...

Wow, I think I solved this. After you said about you tried to connect the cooler to the back usb, I've thought that it may be just some soft of bug related with the specific USB port. So I connected...
Forum: Corsair Link 12-01-2013, 03:54 PM
Replies: 6
Views: 6,535
Posted By Ubeogesh
Thanks for the response. But that's an ugly...

Thanks for the response.
But that's an ugly workaround, I don't want wires coming out of my system :(
I think I have a mini USB to USB cable somewhere, I'll give it a try.
Forum: Corsair Link 12-01-2013, 03:01 PM
Replies: 6
Views: 6,535
Posted By Ubeogesh
Unhappy Corsair Link doesn't detect H100i and AX760i until I detach and attach them

Hi,

I'm facing following issue:

Every time I restart my computer, the Corsair Link (latest 2.4.5110) doesn't detect my AX760i and H100i (AX760i is connected to H100i, which is connected to USB...
Forum: Corsair Link 12-01-2013, 09:01 AM
Replies: 184
Views: 184,271
Posted By Ubeogesh
Wow guys, what you do here is awesome. I'm...

Wow guys, what you do here is awesome.

I'm tired of the buggy and ugly Corsair Link. Every time I want to change my H100i settings or monitor power usage on my AX760i, I have to detach and...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -4. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.