The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: almeus
Forum: Cooling 12-16-2018, 07:38 PM
Replies: 8
Views: 1,497
Posted By almeus
I fixed the issue. I pried open the lighting node...

I fixed the issue. I pried open the lighting node pro and found a button that fixes the issue when pressed while nothing is connected to the LNP. There's actually an access hole on the case that you...
Forum: Cooling 12-02-2018, 05:28 PM
Replies: 8
Views: 1,497
Posted By almeus
I just got my hands on a decent multimeter....

I just got my hands on a decent multimeter. Assuming you're talking about the ports labelled 1-6 that the RGB leads of the fans connect to. They are outputting 5 V.
Forum: Cooling 11-17-2018, 06:42 PM
Replies: 8
Views: 1,497
Posted By almeus
I was planning on buying a commander pro along...

I was planning on buying a commander pro along with some light strips, which looks like it contains a lighting node of its own. I suppose I could do that and see if the hub is the issue. Or I could...
Forum: Cooling 11-17-2018, 03:12 PM
Replies: 8
Views: 1,497
Posted By almeus
I've thrown away all the documentation. All I...

I've thrown away all the documentation. All I have is the hardware, and I didn't buy any kind of extended warranty. Is an RMA still doable? These are also my only case fans.
Forum: Cooling 11-17-2018, 02:40 PM
Replies: 8
Views: 1,497
Posted By almeus
Unhappy LEDs on LL120 fans no longer working after power surge

I have 3 LL120 fans connected to a lighting node pro/six way lighting hub. The LED controller, hub, 1 HDD and 1 SSD are all connected via the same SATA daisy chain cable to my power supply. The...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.