The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: Goose935
Forum: Cooling 03-01-2019, 05:28 PM
Replies: 1
Views: 549
Posted By Goose935
Question LL120 fan rgb not working.

Hi guys,

As the title suggests, I have a fan on which the lights seem to be faulty.

I originally had 3 ll120’s, but I bought a 4th yesterday because why not :D

Anyway, after I added the...
Forum: Corsair Link 12-16-2017, 03:57 PM
Replies: 49
Views: 21,725
Posted By Goose935
Hi again, It is a direct SATA connection. It...

Hi again,

It is a direct SATA connection. It still has not come good on its own, which i was hoping for, as thats what it did when i first got them. I have been scouring the depths of this forum...
Forum: Corsair Link 12-15-2017, 05:07 PM
Replies: 49
Views: 21,725
Posted By Goose935
Yeah thats the only vendorID there. Swapping...

Yeah thats the only vendorID there. Swapping which cables do you mean specifically?

When I just got the fans, the exact same thing happened. They did not work when i just got the pc, next morning...
Forum: Corsair Link 12-15-2017, 04:39 PM
Replies: 49
Views: 21,725
Posted By Goose935
Hi DevBiker, I see in USBDView that the...

Hi DevBiker,

I see in USBDView that the vendorID matches but the productID is "0c0c". Could this be the SP120's hatg come with the case?

I find it strange that it is the cabling because it was...
Forum: Corsair Link 12-15-2017, 01:40 PM
Replies: 49
Views: 21,725
Posted By Goose935
Unhappy Lighting node pro is not showing in corsair link anymore

Hi all,

This is my first post here as I am new. I have just recently bought the 570x case and with it i bought the 3pack of the ll120's.

My problem is that the lighting node pro was working...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.