The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: gdead65
Forum: Cooling 07-10-2019, 08:08 AM
Replies: 16
Views: 1,359
Posted By gdead65
I have had the same issues going on for about 2...

I have had the same issues going on for about 2 yrs- (running a 17-770k (not OC during Summer months) so normally runs hot). Nothing alarming- just minor issues thoughout the year
> in a 25-26c...
Forum: Cooling 05-07-2019, 02:56 PM
Replies: 6
Views: 1,347
Posted By gdead65
SO- its now two years later and the following...

SO- its now two years later and the following issue is cropping up. Before I start- The PC was shelved for a couple of months due to travelling.

1. Water and CPU Temps will be fine for a couple...
Forum: Cooling 08-04-2017, 11:35 AM
Replies: 6
Views: 1,347
Posted By gdead65
Quick Update: Its been a couple of days and no...

Quick Update: Its been a couple of days and no more occurrences (at least 20 startups and shutdowns). Temps are great- and no strange noises.
I did read in another thread that "particulates" can...
Forum: Cooling 08-03-2017, 05:32 AM
Replies: 6
Views: 1,347
Posted By gdead65
Had to tap h115i Pump to get started

Strange occurrence this am- I got the megatrends "no cpu fan detected" error this am. I got this a few times on my old rig and just had to spin the fan to get it going- SO

With the h115i on a new...
Forum: Cooling 03-08-2017, 01:36 PM
Replies: 1
Views: 1,385
Posted By gdead65
H115I Noob Questions

Good afternoon-
Just a few noob questions - Until kabylake support comes out which allows to adjust fan/pump speeds. I am a bit noobish when it comes to adjusting stuff

1) If corsair link...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.