The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 60
Search took 0.02 seconds.
Search: Posts Made By: Yanta
Forum: iCUE Software 10-29-2019, 09:52 AM
Replies: 57
Views: 8,940
Posted By Yanta
Guys, is there any time frame on resolution of...

Guys, is there any time frame on resolution of issues I reported in January 2018 (Yes, almost 2 years ago).

1. Excessively High CPU usage ~ 6% always)
2. Excessively high process count
3....
Forum: iCUE Software 10-01-2019, 09:00 PM
Replies: 60
Views: 9,601
Posted By Yanta
You're joking, right? Anything more than...

You're joking, right?

Anything more than 1%-2% is absurd for monitoring software.

I guess not. You really think that a 10%-20% hit on CPU is acceptable for monitoring software?

So what...
Forum: iCUE Software 09-15-2019, 09:02 AM
Replies: 77
Views: 16,814
Posted By Yanta
I wouldn't expect support for non-corsair...

I wouldn't expect support for non-corsair components, but the individual apps for individual preferences is much more highly preferred than a 900mb installation. Or at least have a list of components...
Forum: iCUE Software 07-28-2019, 09:31 PM
Replies: 77
Views: 16,814
Posted By Yanta
Fair enough, but the least the developers can do...

Fair enough, but the least the developers can do is (a) detect what hardware is installed and install only those components or (b). Provide options during the install to select what components to...
Forum: Cooling 05-01-2019, 09:32 AM
Replies: 17
Views: 791
Posted By Yanta
Say what? Almost all of that went straight over...

Say what? Almost all of that went straight over the top of my head.

I remember the SP140 fans - Loud in comparison to the Noctua's I'm using. IIRC I couldn't set them below 820 RPM. The Noctua's...
Forum: Cooling 05-01-2019, 01:21 AM
Replies: 17
Views: 791
Posted By Yanta
Well, I've got the H115i Pro connected. Took a...

Well, I've got the H115i Pro connected. Took a few goes to get it to detect the cooler, but got there in the end.

The maximum temp for the CPU Package is 60C. That's very low.
Forum: Cooling 04-30-2019, 11:31 PM
Replies: 17
Views: 791
Posted By Yanta
Yep. Got the right one then. I never use...

Yep. Got the right one then.

I never use stock fans. I have the Noctua iPPC 2000 RPM PWM fans. Much higher static pressure and air flow. I don't run the fans past 1500 RPM
...
Forum: Cooling 04-30-2019, 09:42 PM
Replies: 17
Views: 791
Posted By Yanta
I just found a Pro model on special for $149...

I just found a Pro model on special for $149 (CW-9060032-WW). Normal retail price is typically $209. The platinum version is $229 - $249.

The one I have is the CW-9060027-WW (The non pro).

The...
Forum: Cooling 04-30-2019, 08:57 PM
Replies: 17
Views: 791
Posted By Yanta
Got it. It's a dodgy fan splitter cable. If...

Got it.

It's a dodgy fan splitter cable. If I jiggle it and move it around I can occasionally get the speeds to show. Let it go and it stops. Couldn't get a position that works all the time...
Forum: Cooling 04-30-2019, 10:03 AM
Replies: 17
Views: 791
Posted By Yanta
In no particular order No, the splitter is...

In no particular order
No, the splitter is permanent.

I have two fan headers free.

I understand re iCue, and I did use it as a diagnostic tool. One day I'm going to have to switch, but I'm...
Forum: Cooling 04-30-2019, 08:37 AM
Replies: 17
Views: 791
Posted By Yanta
The fans are most certainly connected to the fan...

The fans are most certainly connected to the fan splitter. The fans are not connected to the CPro or the motherboard.



I had the same thought with the wire - so I replaced both fans (I have...
Forum: Cooling 04-29-2019, 10:50 PM
Replies: 17
Views: 791
Posted By Yanta
If I plug a regular fan into CPU_FAN the BIOS...

If I plug a regular fan into CPU_FAN the BIOS Shows its speed. CLink shows 0
If I plug a regular fan into PUMP_FAN the BIOS shows its speed. CLink shows 0
If I plug the pump header into CPU_FAN the...
Forum: Cooling 04-29-2019, 10:24 PM
Replies: 17
Views: 791
Posted By Yanta
Yes, this is NOT the pro version of the cooler....

Yes, this is NOT the pro version of the cooler. It's the original H115i (CW-9060027-WW).

The USB plug from CPro 1 goes to the motherboard. The USB plug in CPro 2 goes to the first USB plug on CPro...
Forum: Cooling 04-29-2019, 09:30 AM
Replies: 17
Views: 791
Posted By Yanta
Fan reports 0 after moving to a new case

I can't seem to catch a break.

I ripped out all my Commander Pro's and went back to motherboard controlled fans, only to find on the MSI XPower Gaming AC motherboards the EXS_FANx headers to not...
Forum: iCUE Software 04-02-2019, 08:16 AM
Replies: 65
Views: 11,408
Posted By Yanta
+1. Same issue here

+1. Same issue here
Forum: iCUE Software 03-21-2019, 07:10 AM
Replies: 6
Views: 792
Posted By Yanta
It's all good. As I said, I only installed...

It's all good.

As I said, I only installed iCue as a test to see if it resolved another issue I've been trying to track down. It didn't. I never intended to stay with iCue at this stage. I'll...
Forum: iCUE Software 03-20-2019, 06:36 PM
Replies: 6
Views: 792
Posted By Yanta
Yeah? How can you rename the fans. I can't rename...

Yeah? How can you rename the fans. I can't rename them.

I've tried re-installing iCue. I've tried stopping/restarting all 4 of the services, and rebooted, I've toggled the Enable Hard Drive...
Forum: iCUE Software 03-20-2019, 09:19 AM
Replies: 6
Views: 792
Posted By Yanta
iCue issues & Features

3.13.94

It's been asked for before... The ability to rename fans. I have 11 installed. I need to know which fan is where at a glance.

The Hard Drive widget still does not work

iCue does not...
Forum: Cooling 03-15-2019, 02:13 AM
Replies: 4
Views: 538
Posted By Yanta
Here is the data requested

Here is the data requested
Forum: Cooling 03-12-2019, 11:05 PM
Replies: 4
Views: 538
Posted By Yanta
Hello. A pleasure hearing from you again. ...

Hello. A pleasure hearing from you again.

There are essentially two configurations I5-8600K MSI Z370 SLI Plus motherboards with 16GB RAM. They have either a H100i or a H110i cooler. PSUs are 750w....
Forum: Cooling 03-11-2019, 10:44 PM
Replies: 4
Views: 538
Posted By Yanta
Windows 10 hangs or reboots after wake from sleep

I have 10 PCs running Windows 10 1709 or 1809.
When the PCs go to sleep, and I wake with mouse, keyboard or power button the PC will either give me the login screen, and then hang after logging in...
Forum: Corsair Link 02-04-2019, 10:11 PM
Replies: 2
Views: 519
Posted By Yanta
Moving M.2 SSDs is a PITA so I restored the image...

Moving M.2 SSDs is a PITA so I restored the image from working PC to test-pc.. No longer detected cooler or PSU.

So pulled out all cables and found that the USB cable from the pump to the CPro had...
Forum: Corsair Link 02-02-2019, 02:21 AM
Replies: 2
Views: 519
Posted By Yanta
Two Identical motherboards, different behaviour with CPro

I have two MSI X299 XPower Gaming AC motherboards. Both Have Corsair H115i Coolers with Colrsair HX series PSUs (850i and 1200i). My main system has 2 commander pro's. The test system (With the 850i)...
Forum: iCUE Software 11-15-2018, 11:53 PM
Replies: 25
Views: 5,175
Posted By Yanta
I too have a H115i. I too have a multitude of...

I too have a H115i. I too have a multitude of problems with iCue. My issues are documented on a different thread, but some of them are the same as issues described here.

With all due respect,...
Forum: iCUE Software 11-11-2018, 07:33 PM
Replies: 4
Views: 932
Posted By Yanta
I know that. But C-Link shows all fans and their...

I know that. But C-Link shows all fans and their speeds. iCue is showing 3 of the 5 case fans, and the speeds disagree with C-Link. Ther radiator fans are of course running off the pump.

The...
Showing results 1 to 25 of 60

 
Forum Jump

All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.