The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Notices

Showing results 1 to 19 of 19
Search took 0 seconds.
Search: Posts Made By: valkrien
Forum: Cooling 06-02-2014, 09:26 AM
Replies: 1
Views: 1,578
Posted By valkrien
H80i LED lights stuckon green

Hello. I have my 2nd H80i and the LED's no longer respond. The cooler has not been moved since original installation and no changes have been made to the software (aside from trying the new driver...
Forum: Audio 08-03-2013, 03:46 AM
Replies: 3
Views: 2,541
Posted By valkrien
Thank you. I submitted the RMA today.

Thank you. I submitted the RMA today.
Forum: Audio 07-26-2013, 02:01 AM
Replies: 3
Views: 2,541
Posted By valkrien
Corsair Vengeance 1500 Left Speaker loose wire

I have a replacement Corsair Vengeance 1500 and this evening when I loaded up Risen 2 the left speaker wouldn't come one. I wiggled the wire around and it would cut in/out. It seems that the wire...
Forum: Cooling 03-04-2013, 03:54 PM
Replies: 3
Views: 1,496
Posted By valkrien
I have the original fans that came with the unit...

I have the original fans that came with the unit when it originally shipped in November. Plugging into the motherboard helps, but they still make an odd rattly noise. Honestly, prior to the...
Forum: Cooling 03-03-2013, 12:26 AM
Replies: 3
Views: 1,496
Posted By valkrien
H80i much noisier after firmware update

I have an open RMA for the cooler due to the high pitched noise being emitted from the pump. Tech support express (via phone) asked me to upgrade to the newest firmware. I did that and now the darn...
Forum: Cooling 02-22-2013, 10:42 AM
Replies: 33
Views: 49,050
Posted By valkrien
I filled out an RMA last week...and have heard...

I filled out an RMA last week...and have heard nothing for the same issue + high pitch squeal issue.
Forum: Cooling 11-25-2012, 04:34 AM
Replies: 13
Views: 12,583
Posted By valkrien
I pulled the motherboard out and got to the...

I pulled the motherboard out and got to the bottom of the problem. What the problem was, the Asus P8P67 EVO motherboard's CPU bracket on the reverse side of the board has a metal back plate with a...
Forum: Cooling 11-23-2012, 01:43 PM
Replies: 13
Views: 12,583
Posted By valkrien
Do you think it could be that I'm using a...

Do you think it could be that I'm using a Silverstone FT02 case with the inverted design. The radiator is on the top of the case horizontal instead of the traditional back of the case with the...
Forum: Cooling 11-23-2012, 01:01 AM
Replies: 13
Views: 12,583
Posted By valkrien
I am getting 45c at idle currently. 19c ambient...

I am getting 45c at idle currently. 19c ambient temperature in my home currently.
Forum: Cooling 11-22-2012, 12:30 PM
Replies: 13
Views: 12,583
Posted By valkrien
H80i cooling performance-80c concern?

I just installed the new firmware for my h80i. Running at 100% load, my overclocked 2500k (4.5ghz, 1.3v) is running quite a bit hotter than when I had my Silver Arrow air cooler installed. Ambient...
Forum: Audio 02-04-2012, 05:11 PM
Replies: 6
Views: 4,312
Posted By valkrien
Probably right. So what do I need to ship back...

Probably right. So what do I need to ship back for an RMA? Just the satellite speakers? Thanks!
Forum: Audio 02-02-2012, 02:00 PM
Replies: 6
Views: 4,312
Posted By valkrien
I tried everything. What is odd, is that they...

I tried everything. What is odd, is that they did not start out like this. I would say it was a near perfect 50/50. I never turn it up above about 45-50% volume so I don't think I blew the speaker...
Forum: Audio 02-01-2012, 09:08 PM
Replies: 6
Views: 4,312
Posted By valkrien
SP2200 Left speaker significantly louder than right speaker

My SP2200 is now 3 weeks old. I noticed today that the left speaker is now much louder than the right channel. Are the speakers in need of an RMA? They are plugged into a creative titanium HD sound...
Forum: Audio 01-30-2012, 10:07 PM
Replies: 0
Views: 2,042
Posted By valkrien
Awesome warranty replacement

While usually we only talk about the issues here with our products, I just want to thank Corsair for not only replacing my dead hs1 in record time, but sending the Vengeance 1500 in its place back to...
Forum: Audio 04-17-2011, 05:12 PM
Replies: 5
Views: 6,192
Posted By valkrien
Angry So I reinstalled all the software, rebooted and...

So I reinstalled all the software, rebooted and it seems to have fixed the echo problem. What the new problem is, the default windows sound, primarily the click when you use the arrows to go between...
Forum: Audio 04-17-2011, 03:45 PM
Replies: 5
Views: 6,192
Posted By valkrien
Question HS1 Echo problems

I've been using this headset for about 3 weeks now. Up until recently no problems at all to report. The last few days however, playing Crysis 2, Dead Space 2, and to a lesser extent any 5.1...
Forum: Power Supplies 04-27-2009, 10:14 PM
Replies: 5
Views: 3,983
Posted By valkrien
I ran another test before I RMA this power...

I ran another test before I RMA this power supply. I ran a loop of crysis warhead with the APC powerchute program monitoring the draw on my total wattage from the wall. During heavy graphics, the...
Forum: Power Supplies 04-27-2009, 02:20 PM
Replies: 5
Views: 3,983
Posted By valkrien
Ok, ran each card seperately and there were no...

Ok, ran each card seperately and there were no problems at all. Ran crysis for over 2 hours this morning. Its only when I run them in crossfire together that this happens. Is the Tx750w capable of...
Forum: Power Supplies 04-26-2009, 03:06 PM
Replies: 5
Views: 3,983
Posted By valkrien
TX750w Shutting off under load problem

Hello everyone, long time reader, first time poster!

I have a problem that I am hoping I can get some insight into. I have been the happy owner of a Corsair TX750w power supply since 10/2007. ...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -4. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.