The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: Dread82
Forum: Corsair Utility Engine (CUE) 1.x and 2.x 08-22-2018, 12:01 PM
Replies: 36
Views: 37,812
Posted By Dread82
I just started to have the same issue and I just...

I just started to have the same issue and I just reinstalled the software again without any success the issue is still present.

I just reinstalled Windows and all the driver without any problems...
Forum: Corsair Link 07-23-2018, 11:45 AM
Replies: 9
Views: 4,053
Posted By Dread82
updated with new information in the #1 post

updated with new information in the #1 post
Forum: Corsair Link 07-21-2018, 06:47 PM
Replies: 9
Views: 4,053
Posted By Dread82
I forgot to say I already tried that and it did...

I forgot to say I already tried that and it did not work either.

Thanks for the help I will update you with the information from the support if there is any solution or not
Forum: Corsair Link 07-21-2018, 04:46 PM
Replies: 9
Views: 4,053
Posted By Dread82
I just did what you said and sadly it did not...

I just did what you said and sadly it did not work:[pouts:
When I have to issue is not showing up in iCUE either until I unplug and plug the usb back in again
Forum: Corsair Link 07-21-2018, 04:10 PM
Replies: 9
Views: 4,053
Posted By Dread82
Question Lighting Node PRO USB issue

I just bought the Lighting Node PRO and after I connected all the cables and boot up my system I noticed no light:wtfman: then after long troubleshooting I figured out if I power on my system and...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.