The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.02 seconds.
Search: Posts Made By: Yobbelwobbel
Forum: Allgemeine Fragen (General Questions) 08-15-2018, 02:52 PM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Das war was ich gesucht habe. Perfekt. Hab...

Das war was ich gesucht habe. Perfekt. Hab gesehen, dass man auch einen Festwert für RPM einstellen kann.
Es funktioniert endlich Dankeschön!
Forum: Allgemeine Fragen (General Questions) 08-15-2018, 07:55 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Hab iCue wieder installiert. Aber selbes...

Hab iCue wieder installiert.
Aber selbes Problem. Lüfter bleiben kurz im Bereich von 900-1100 RPM und danach laufen sie wieder hoch
Forum: Allgemeine Fragen (General Questions) 08-15-2018, 07:41 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Hab ich ja schon versucht was leider nicht...

Hab ich ja schon versucht was leider nicht geklappt hat
Forum: Allgemeine Fragen (General Questions) 08-15-2018, 07:39 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Hab jetzt iCue deinstalliert und Corsair Utility...

Hab jetzt iCue deinstalliert und Corsair Utility Engine installiert und dort sieht es schon mal besser aus. Nur wird mein Vengeance RAM nicht erkannt.
Forum: Allgemeine Fragen (General Questions) 08-14-2018, 08:11 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
3 LL Lüfter hab ich eingebaut (aus dem 3er Pack)...

3 LL Lüfter hab ich eingebaut (aus dem 3er Pack) und 3 Lüfter waren schon im Gehäuse verbaut (sind SP Lüfter wenn ich mich nicht irre). Deshalb hab ich die unterschiedlichen Lüfter (damit ich diese...
Forum: Allgemeine Fragen (General Questions) 08-14-2018, 05:16 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Als ich grade den PC gestartet hab ohne was zu...

Als ich grade den PC gestartet hab ohne was zu verändern, liefen alle Lüfter auf einmal gleich schnell (Anhang). Aber ist es normal, dass die Lüfter so schnell laufen obwohl diese auf "Quiet"...
Forum: Allgemeine Fragen (General Questions) 08-13-2018, 10:17 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Jap ist verbaut. Heute angekommen hab ihn vorhin...

Jap ist verbaut. Heute angekommen hab ihn vorhin eingebaut. Scheint auch alles zu funktionieren.
EDIT: Alle Lüfter funktionieren (Drehung und Beleuchtung), aber wenn ich ins iCue gehe sieht das so...
Forum: Allgemeine Fragen (General Questions) 08-13-2018, 10:15 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Oh sorry hab garnicht mehr reingeschaut. Ja ich...

Oh sorry hab garnicht mehr reingeschaut. Ja ich schick dir gleich eine PN.
Nachdem ich dort ein Ticket erstellt hab wurde mir schnell geholfen und mein neuer Commander Pro ist angekommen.
Forum: Allgemeine Fragen (General Questions) 08-07-2018, 02:29 PM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Vielen Dank für die Antwort! Ich meld mich dann ...

Vielen Dank für die Antwort! Ich meld mich dann
EDIT: Mitarbeiter im Livechat hat mir geholfen und jetzt warte ich auf eine Antwort.
Forum: Allgemeine Fragen (General Questions) 08-07-2018, 01:19 PM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Hab ich. Ich will ja einen Austausch vornehmen....

Hab ich. Ich will ja einen Austausch vornehmen. (Sorry hab grad meine vorige Antwort gelöscht weil ich mir unsicher war ob ich jetzt meinen Händler oder direkt Corsair kontaktiere. Mein Händler...
Forum: Allgemeine Fragen (General Questions) 08-07-2018, 10:53 AM
Replies: 24
Views: 4,152
Posted By Yobbelwobbel
Commander PRO Problem

Hallo Forum, hoffe ihr könnt mir helfen.

Hab am Wochenende angefangen meinen neuen PC zusammenzubauen.
Die Wakü funktioniert, aber der Commander PRO nicht und die daran angeschlossenen Lüfter (3...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -4. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.