The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0 seconds.
Search: Posts Made By: kenobe
Forum: Keyboards and Mice 03-08-2018, 11:57 AM
Replies: 6
Views: 8,417
Posted By kenobe
Same Problem

Same issue, but I only have one profile - Default.

When I play around in the Lightings Library I can see all the patterns work.

I drag one up to Lighting Effects, then when I click on the...
Forum: Corsair Link 06-06-2016, 05:50 PM
Replies: 2
Views: 2,503
Posted By kenobe
1. Don't see how that matters. 2. No, but was...

1. Don't see how that matters.
2. No, but was trying to say I had the first generation of it.
3. All Corsair stuff from their website store.
4. Good to know.
5. Yep, that was the fix! Thanks!
6....
Forum: Corsair Link 06-06-2016, 05:05 PM
Replies: 2
Views: 2,503
Posted By kenobe
H100I v2 and Corsair Link - H100 Fans at full speed

Help!

I recently upgraded to the H100i v2 (from the old v1). I've got a Corsair link managing a few fans and LEDs.

At first the Link didn't see the H100. So, I uninstalled Link and...
Forum: Corsair Link 05-28-2015, 11:14 AM
Replies: 85
Views: 75,300
Posted By kenobe
Not for me! Just installed my Mini last night. ...

Not for me! Just installed my Mini last night. It detects temp and controls the LEDs wonderfully. It does not show a single one of my 6 fans that are connected to it, so I can't control their...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.