The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0 seconds.
Search: Posts Made By: DevBiker
Forum: Cooling 05-15-2018, 11:48 PM
Replies: 12
Views: 1,689
Posted By DevBiker
I don't think that there's been a new build...

I don't think that there's been a new build released since we last touched on this so I don't know, TBH.

And I don't have any SP fans currently installed. I'd have to rig up a spare CoPro and...
Forum: Cooling 04-23-2018, 03:27 PM
Replies: 12
Views: 1,689
Posted By DevBiker
Yes, they are. :(

Yes, they are. :(
Forum: Cooling 04-23-2018, 02:36 PM
Replies: 12
Views: 1,689
Posted By DevBiker
Yes. I would start troubleshooting these by...

Yes. I would start troubleshooting these by removing any potential source of issue - and start with 1 strip at a time, plugged directly into the RGB port.
Forum: Cooling 04-23-2018, 12:57 PM
Replies: 12
Views: 1,689
Posted By DevBiker
You're running into two current issues with iCue:...

You're running into two current issues with iCue:
1) It doesn't handle SP fans properly.
2) It doesn't handle 3-pin/DC fans properly.

The strips should be working in both. Have you tried...
Forum: Cooling 04-22-2018, 11:36 PM
Replies: 12
Views: 1,689
Posted By DevBiker
1. What fan speeds are you trying to control from...

1. What fan speeds are you trying to control from iCue?
2. Did you create a new profile? What profile is the default profile (at the top, not in a folder)?
3. Are they configured? Did you apply...
Forum: Cooling 04-21-2018, 10:42 AM
Replies: 12
Views: 1,689
Posted By DevBiker
Did you configure the lighting channels? Note...

Did you configure the lighting channels? Note that lighting is not auto-detected.
How are you trying to apply the fan curves?

See "iCue for the Link User" (linked below) for "Getting Started"...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.