The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 13 of 13
Search took 0 seconds.
Search: Posts Made By: MSDOS1.25
Forum: Corsair Link 02-14-2019, 10:50 AM
Replies: 38
Views: 17,019
Posted By MSDOS1.25
Corsair Link and iCue Software were recognizing...

Corsair Link and iCue Software were recognizing and controlling my H80i v2 properly until I updated iCue Software to 3.11.114. I was also on Corsair Link 4.9.7.35

To try to fix issue, updated...
Forum: Corsair Link 02-04-2019, 04:06 PM
Replies: 38
Views: 17,019
Posted By MSDOS1.25
It's a bug

Just got off phone with Corsair Technical Support. It appears that this is a known bug, likely firmware, and should be addressed in an update in about a week.
I find it really hard to believe that...
Forum: Corsair Link 02-04-2019, 03:49 PM
Replies: 38
Views: 17,019
Posted By MSDOS1.25
You don't get it. iCue and Corsair Link were...

You don't get it. iCue and Corsair Link were working fine until the iCue update.

Notice my username? I've been building these things for a while.

Also, I'm not the only one to report such an...
Forum: Corsair Link 02-03-2019, 01:07 PM
Replies: 38
Views: 17,019
Posted By MSDOS1.25
Updated iCue software to 3.11.114 and my H80i v2...

Updated iCue software to 3.11.114 and my H80i v2 is not recognized.
opened Corsair Link. It said there was an updated version. Could not update via product.
Downloaded 4.9.9.3.
Successfully...
Forum: Legacy Corsair Software 02-25-2018, 12:32 PM
Replies: 84
Views: 56,544
Posted By MSDOS1.25
I believe you are incorrect I have two...

I believe you are incorrect
I have two computers at my desk.
Both computers have STRAFE Red Keyboards with MX Silent Keys
Both computers have M65 Pro RGB Mice
Both computers have H80i V2 AIO...
Forum: Memory 02-13-2013, 05:16 PM
Replies: 6
Views: 11,036
Posted By MSDOS1.25
I need it in red or I won't upgrade memory.

I need it in red or I won't upgrade memory.
Forum: Cooling 02-13-2013, 04:37 PM
Replies: 17
Views: 27,991
Posted By MSDOS1.25
According to this Corsair press release......

According to this Corsair press release... http://www.corsair.com/us/pressrelease/corsair-announces-h80i-h100i

I tried connecting the Airflow pro, and the H80i pump did not turn on upon boot. The...
Forum: Corsair Link 02-13-2013, 04:29 PM
Replies: 4
Views: 5,338
Posted By MSDOS1.25
I tried to connect the Airflow Pro to the H80i,...

I tried to connect the Airflow Pro to the H80i, but the pump did not start. Light was blank.

Maybe Ramguy can assist, as the press release said it was to be functional. I have an unconnected...
Forum: Corsair Link 02-11-2013, 02:12 PM
Replies: 4
Views: 5,338
Posted By MSDOS1.25
http://www.corsair.com/us/pressrelease/corsair-ann...

http://www.corsair.com/us/pressrelease/corsair-announces-h80i-h100i

It's supposed to. I'll try later in week.

An additional Corsair Link Digital connector on the pump head provides monitoring...
Forum: CORSAIR Link (German) 02-11-2013, 02:09 PM
Replies: 9
Views: 8,336
Posted By MSDOS1.25
I have the same issue. In ASUS Crosshair V...

I have the same issue. In ASUS Crosshair V motherboards, installing the Airflow Pro blocks the first PCI-E X16 slot. This is where the graphics card should go. The second PCI-E X16 is near the end...
Forum: Cooling 01-25-2013, 06:25 PM
Replies: 3
Views: 1,576
Posted By MSDOS1.25
Periodic Failure of H80i

I am having intermittent failures of the H80i. Light goes off on unit, and I get a motherboard warning of Fan Speed = 0 (Motherboard is Asus Crosshair V Formula-Z)

Rebooting resolves the issue.
...
Forum: Corsair Link 05-18-2012, 05:18 PM
Replies: 15
Views: 9,823
Posted By MSDOS1.25
Official Process to get Airflow Pro to Link Cable

mentoned it several times to Customer Support, but I don't have an RMA #. How do I get such a cable?

Thanks
Forum: Corsair Link 02-19-2012, 11:29 AM
Replies: 27
Views: 17,745
Posted By MSDOS1.25
I waited for months to assemble my rig after the...

I waited for months to assemble my rig after the Corsair Link was announced at Comdex 2011. Nine months later it won't connect to the first device it was supposed to support.

It was a royal pain...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -4. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.