The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0 seconds.
Search: Posts Made By: demonic186
Forum: Memory 01-19-2018, 10:48 AM
Replies: 8
Views: 3,830
Posted By demonic186
with XMP enabled the VCCIO sits at 0.960 and SA...

with XMP enabled the VCCIO sits at 0.960 and SA goes way high to 1.280 - with XMP disabled + the VCCIO sits at to 1.000 and SA at 1.060

So as a result of this I've currently got XMP enabled but...
Forum: Memory 01-18-2018, 10:22 PM
Replies: 8
Views: 3,830
Posted By demonic186
Ok, so after a bit more fiddling, they hide the...

Ok, so after a bit more fiddling, they hide the VCCIO setting and I bumped it up a tad from the auto 0.960v to around 1.000v and the RAM is now running at it's rated speed, so it appears XMP profile...
Forum: Memory 01-18-2018, 09:54 PM
Replies: 8
Views: 3,830
Posted By demonic186
Be that as it may this was never an issue with...

Be that as it may this was never an issue with any other DDR1/2/3 RAM out there and you could happily add another stick of X amount of RAM providing it was the same brand, speed and timings. Not...
Forum: Memory 01-18-2018, 09:17 PM
Replies: 8
Views: 3,830
Posted By demonic186
I have tried manual settings too, I'm currently...

I have tried manual settings too, I'm currently using a gigabyte GA-Z170-X Gaming 3 motherboard, i7 6700k CPU - as stated in my original comment I had this PC setup and working just fine before with...
Forum: Memory 01-18-2018, 07:45 PM
Replies: 8
Views: 3,830
Posted By demonic186
Angry Corsair vengeance LPX DDR4, RMA'd and yet more issues!

As title says I've been having nothing but bother, I originally RMA'd two kits of 2x4Gb DDR4 Vengeance LPX 3000Mhz RAM - making a total 4x4Gb sticks - when these were in my system I received nothing...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.