The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.02 seconds.
Search: Posts Made By: Exion_7
Forum: iCUE Software 07-15-2019, 05:34 AM
Replies: 2
Views: 395
Posted By Exion_7
Thanks for all the answers and attention.

Thanks for all the answers and attention.
Forum: Corsair Utility Engine (CUE) 1.x and 2.x 07-12-2019, 02:07 PM
Replies: 76
Views: 35,466
Posted By Exion_7
And it will continue in 2020. It's a shame. I...

And it will continue in 2020. It's a shame. I have paid over € 800 for the entire Corsair ecosystem and it works halfway.
Forum: Cooling 04-13-2019, 05:10 PM
Replies: 35
Views: 8,270
Posted By Exion_7
I have that problem too. Corsair H115i Pro,...

I have that problem too. Corsair H115i Pro, Corsair Commander Pro, 5 Fans LL120, 1 Fan LL140, Hx850i.
Forum: Corsair Link 04-13-2019, 01:05 PM
Replies: 68
Views: 28,836
Posted By Exion_7
The same thing happens to me and after seeing...

The same thing happens to me and after seeing that this thread takes two years, it makes me think that the customers of the Corsair workers care little. If someone has a solution, please share it.
Forum: iCUE Software 04-10-2019, 03:43 PM
Replies: 2
Views: 395
Posted By Exion_7
H115i Pro - Laggy - Not Smooth colors

I have installed the H115i Pro with the Corsair commander pro on my pc. When selecting the rainbow wave the light goes like laggy, jumping between levels of the same or different colors. I have...
Forum: iCUE Software 04-10-2019, 09:58 AM
Replies: 12
Views: 2,327
Posted By Exion_7
I still have this problem. The rainbow wave mode...

I still have this problem. The rainbow wave mode goes very laggy. However, when I close it goes very smooth.

H115i Pro connected to Commander pro and iCue 3.14.104
Firmware H115i pro 1.0.4
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 11:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.