The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 20 of 20
Search took 0 seconds.
Search: Posts Made By: anfs
Forum: System Builds, Modding, Custom Components, and Picture Gallery 02-01-2015, 09:04 AM
Replies: 0
Views: 1,977
Posted By anfs
900D I Call It X

Hi All
Heres a few pics of my new x99 Build I just call It X

Parts
I7 5930K with ek Supremacy Evo waterblock
Msi x99s Xpower ac
16gig Kingston Hyper X Predator 3000MHz
Samsung Xp941 pcie m.2...
Forum: Corsair Link 01-28-2015, 08:07 AM
Replies: 20
Views: 6,553
Posted By anfs
Hi all just a quick update. I gave the corsair...

Hi all just a quick update.
I gave the corsair link mini one last go and still no good fans were ramping up then dropping down driving me nuts and also still showing zero rpm.
So I ripped the whole...
Forum: Corsair Link 01-26-2015, 04:22 AM
Replies: 20
Views: 6,553
Posted By anfs
To be honest I had better luck with the original...

To be honest I had better luck with the original link commander at least the thing was actually running until it died and took out one of my fan controllers too So I stupidly bought a commander mini...
Forum: Corsair Link 01-26-2015, 12:58 AM
Replies: 20
Views: 6,553
Posted By anfs
Well it didn't last too long and all my fans have...

Well it didn't last too long and all my fans have gone back to showing zero rpm again I knew it was too good to be true that it was working ok .But now I have a new problem the fans speed up then...
Forum: Corsair Link 01-22-2015, 08:52 PM
Replies: 20
Views: 6,553
Posted By anfs
I'm pretty sure when I purchased the corsair link...

I'm pretty sure when I purchased the corsair link cooling kit some 2 years ago corsair didn't have any 4 pin fans on the market.
So it would have been nice to know their own 3 pin fans really...
Forum: Corsair Link 01-21-2015, 07:08 PM
Replies: 20
Views: 6,553
Posted By anfs
I wouldn't have to use the cooling nodes if I...

I wouldn't have to use the cooling nodes if I only had 6 fans but unfortunetly I am running a watercooled loop with 13 fans.
I had my link commander die on me also taking out one of my cooling nodes...
Forum: Corsair Link 01-21-2015, 11:44 AM
Replies: 152
Views: 80,254
Posted By anfs
I hope real soon means in a week or two but I'm...

I hope real soon means in a week or two but I'm not holding my breath.
All I can say if the next software version is a buggy mess like previous builds I think corsair should offer refunds to all us...
Forum: Corsair Link 01-21-2015, 09:44 AM
Replies: 20
Views: 6,553
Posted By anfs
Thankyou RedRay for all your suggestions I agree...

Thankyou RedRay for all your suggestions I agree with the previous post corsair should see you about how to properly write software for the link.
After much playing around installing link removing...
Forum: Corsair Link 01-20-2015, 08:10 PM
Replies: 20
Views: 6,553
Posted By anfs
All cooling nodes and commander mini have the...

All cooling nodes and commander mini have the latest firmware that's in link 2.7.5361.
Thankyou
Forum: Corsair Link 01-20-2015, 08:08 PM
Replies: 20
Views: 6,553
Posted By anfs
Hi Mate They are 3 pin fans corsair sp120 ...

Hi Mate
They are 3 pin fans corsair sp120
They worked fine on the connected to the link commander.
cheers
Forum: Corsair Link 01-20-2015, 12:09 PM
Replies: 20
Views: 6,553
Posted By anfs
Link mini 2 cooling nodes x99

Hi all does anyone have a corsair commander mini with 2 cooling nodes on a x99 chipset working sucessfully.
I tried the latest link software it works fine for a few minutes then the fans on the...
Forum: Corsair Link 01-20-2015, 01:17 AM
Replies: 9
Views: 7,070
Posted By anfs
Thanks mate but not sold here in Australia and...

Thanks mate but not sold here in Australia and corsair don't ship here any more either not sure why .
Cheers
Forum: Corsair Link 01-20-2015, 12:08 AM
Replies: 8
Views: 6,037
Posted By anfs
How is it running with the splitters I just...

How is it running with the splitters
I just received my commander mini today I might have to give that a try
I am running corsair sp120 fans I might have to use another corsair cooling node that I...
Forum: Corsair Link 01-20-2015, 12:02 AM
Replies: 9
Views: 7,070
Posted By anfs
I just received my commander mini today too did...

I just received my commander mini today too did the led strip come with it or did you buy it separate mine didn't come with one I thought they did thanks hope your mini is working well
Forum: Corsair Link 01-16-2015, 08:54 PM
Replies: 8
Views: 6,037
Posted By anfs
Thanks for the reply red-ray I think its more...

Thanks for the reply red-ray I think its more trouble than it is worth. I'm not sure what they want people to do when you have more than 6 fans as all the other link kits like the cooling nodes are...
Forum: Corsair Link 01-16-2015, 06:25 AM
Replies: 8
Views: 6,037
Posted By anfs
Can you use 2 commander mini's in one system

Hi all I'm just finalizing my latest x99 build a was wondering if you can use 2 commander mini's in the same system as my new watercooled system has 12 fans one is not enough and you cannot find the...
Forum: Solid State Drives (SSD) 11-24-2011, 09:49 AM
Replies: 8
Views: 5,979
Posted By anfs
Hi All just a quick update.I updated my pc to an...

Hi All just a quick update.I updated my pc to an i7 2600k with z68 chipset board with sata 6 and the ssd seems to be working good now.i dont know why i had so many problems with the x58 based...
Forum: Solid State Drives (SSD) 11-18-2011, 06:37 AM
Replies: 8
Views: 5,979
Posted By anfs
Hi all thanks for the suggestions.I did try a...

Hi all thanks for the suggestions.I did try a different sata cable plus updated the bios on my mainboard with no luck it still goes missing from bootup it is set to ahci in bios aswell .At the moment...
Forum: Solid State Drives (SSD) 11-16-2011, 09:50 AM
Replies: 8
Views: 5,979
Posted By anfs
yes i did succesfully update to 1.3.3 but it was...

yes i did succesfully update to 1.3.3 but it was no help.I also tried downgrading the firmware too.
and yes i did disconnect all other drives in the pc and still it couldn't find the drive.
To me...
Forum: Solid State Drives (SSD) 11-16-2011, 01:48 AM
Replies: 8
Views: 5,979
Posted By anfs
Force 3 120 GB SSD unable to boot

I have a force 3 120gb ssd drive that i cant use as my bootable windows drive because it disapears all the time.I have installed windows 7 x64 7 times in 4 days it driving me nuts.After power on It...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -4. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.