The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Alimentation (Power Supplies) (https://forum.corsair.com/forums/forumdisplay.php?f=290)
-   -   HX 1200i Jump start (https://forum.corsair.com/forums/showthread.php?t=187900)

Carniflex 06-03-2019 02:58 PM

HX 1200i Jump start
 
Bonjour

Je sollicite votre aide aujourd'hui car je souhaiterai effectuer un jump start sur mon alim corsair HX 1200i.

J'ai effectué l'installation d'un watercooling custom, et afin d'alimenter la pompe (molex) et remplir mon système j'ai besoin d'effectuer un "jump start".
Biens sûr je n'en suis pas à mon coup d'essai :D:, mais cette 1200i me donne du fil a retorde. :eek:

Trombone entre le PS_on et une des masses et normalement l'alim se met en marche. Et bien pas là, le ventilo tourne 1/4 seconde, la pompe n'est pas alimentée et du coup rien ne se passe.

J'ai essayé de charger un peu plus l'alim en y raccordant un peu plus d'éléments(ventilateurs, HDD....) mais rien y fait....

Avez vous une petite idée ?

Je vous remercie d'avance pour votre aide précieuse :D:

Corsair Brice 06-04-2019 05:11 AM

Bonjour,

Vous avez utilisez la bonne méthode :

Carniflex 06-04-2019 05:36 AM

[résolu]
 
Bonjour

Merci pour la vidéo, que j'ai du regarder 800 fois au moins :D:
J'ai trouvé ce matin le problème, qui était..... simple....

La fiche PWM du boitier (celle où était brancher la pompe) était défectueuse, un faux contact léger mais suffisant pour empêcher l'amorçage de celle-ci.

maintenant tout est fonctionnel.

Je vous remercie pour votre temps.

Corsair Brice 06-04-2019 07:38 AM

Bonne nouvelle si tout fonctionne.

Bon courage pour la suite du montage.


All times are GMT -4. The time now is 06:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.