The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Void pro RGB not charging, can't update firmware (https://forum.corsair.com/forums/showthread.php?t=189156)

kirbyk 07-28-2019 09:47 PM

Void pro RGB not charging, can't update firmware
 
As the title says, wireless yellow one. Was working just fine for 2 months until I installed the iCUE software and disabled the lighting on the headset. Right after doing that and going to bed, woke up and it won't turn on, won't charge. The charging light doesn't even come on when plugged in.
I tried the bootloader fix. I can't update any firmware because the software refuses to see the headset when plugged in. Cable works fine for my phone so it isn't the cable.
Basically its a brick, which sucks because I work in I.T. and I was trying to convince everyone to stop buying those crappy Microsoft wireless headsets and buy Corsair since the sound and microphone is so much better...when it worked.

Any idea other than chunk it and buy something more reliable?

kirbyk 07-31-2019 07:24 PM

Update. I left it unplugged and it worked for a night. I had uninstalled the software and as soon as i reinstalled it and changed the lighting it stopped working again. Sad, it was worked great for a few months with out the Corsair software and that seems to break it.

Corsair Nick 08-01-2019 06:54 PM

Are you using the "No Effect" option from the drop down? What happens if you set the color to static black instead?

kirbyk 08-13-2019 04:23 PM

First one I did no effect then , once I got it working again for the day I believe I selected black. But the headset will not turn on again, it only worked after that first time for about a day. I still can't get it to power on, can't do bootloader fix.

kirbyk 08-15-2019 08:20 PM

Should I just put in for an RMA Chris?


All times are GMT -4. The time now is 01:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.